Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Im having a strange issue occasionally.  I have a 98.5 with a 5 speed transmission.  When I let the clutch out, the truck usually kicks the throttle up and the truck starts to move without adding fuel from the pedal. It has recently started not doing this requiring me to use the pedal to start from a stop. Its intermittent and seems to do it when the engine is cold.  The truck has RV275s and a new injection pump recently. Everything else is stock.

 

Thanks

BIll 

Link to post
Share on other sites

The engine shoud throttle up when letting clutch out. It is the anti stall feature in the ECM. When the engine starts dropping below idle rpm it adds fuel. The truck should tend to lunge forward some the quicker you let the clutch out. Every once in a while mine wont do it but very seldom as in once in a month or more. If yours has stopped doing completely I would think it is an ecm problem but dont know that for sure. 

Link to post
Share on other sites

Well thats a bummer......Mine is similar to yours in that it only does it occasionally. I would say once every 2 weeks.  My earlier post may not have been clear enough on the frequency.  

 

Link to post
Share on other sites
  • Administrator

Manual transmissions all will launch without any throttle. The ECM governor will throttle up to hold the 800 RPM's. Like on my truck with such large injectors (7 x 0.010) its more likely to stall without throttle because the ECM can't react fast enough at times. With stock or near stock RV275 (Stock RV injectors for motorhomes) then they normal launching will occur.

Link to post
Share on other sites

So if its not doing it anymore would that indicate an ECM problem?  I have 275s so it should react similar to stock.  I like the feature just noticed it occasionally not working.

 

7 hours ago, Mopar1973Man said:

Manual transmissions all will launch without any throttle. The ECM governor will throttle up to hold the 800 RPM's. Like on my truck with such large injectors (7 x 0.010) its more likely to stall without throttle because the ECM can't react fast enough at times. With stock or near stock RV275 (Stock RV injectors for motorhomes) then they normal launching will occur.

Link to post
Share on other sites
Posted (edited)

Me, I don't worry about it. It only happens to me very seldom.  Most likely it is just a quirk and nothing failing. If it quit all together that might be a problem. But if every thing else was working right I would keep driving it that way. This is the first stick I ever had that did this.

Edited by dripley
Link to post
Share on other sites

Thanks for the comments.  I'm definitely going to drive it until something else in the ecm fails causing more problems.  It doenst really do it too often so i will just keep an eye on it. Might be some strange sequence of events im doing causing it. I was hoping for a quick sensor swap or something simple. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...