Jump to content
  • Welcome To Mopar1973Man.Com

    We can see you lurking about Mopar1973Man.Com reading articles and reading other member's posts. Are you trying to solve a problem with your Dodge / Ram Turbo Diesel Cummins? We have lots of helpful members and staff on the Mopar1973Man.Com and are willing to give guidance on how to fix or improve your truck. You know when you see good valued information here on Mopar1973Man.Com. We are not corporate owned like many of the other websites out there. Like Cummins Forum (VerticalScope Inc.). Mopar1973Man.Com is entirely privately owned and operated since 2004. Your subscription funds goes towards server maintenance and software maintenance. We happen to be one of the most friendliest and helpful websites for Cummins Owners in the world. Come join us and register and then pick a subscription plan

     

Recommended Posts

Before I call Quadzilla for support, I thought I'd ask for suggestions here.

I recently noticed that my Quadzilla high idle won't start anymore.  I have checked several times that it is on and the elapsed time is set right now to 60 seconds.  I have tried other tunes and it doesn't work with any of them.  I have deleted and reloaded tunes, that didn't help.  I checked that my Vehicle Selection is correct, V2 Dodge 98-2002 version 2.7, NOT the 4k.

This summer a rodent chewed a little hole in my iQuad box.  I have since used a VERY small piece of that rubberized/foil backed tape to seal the hole.
I have not had to jumpstart the truck.  The only time a battery charger was on it was a little 40A model, but of course was connected to the driver's side battery.

Everything else seems to work right.

Any ideas?  Should I again backup my tunes and do the "Default Profile" and "reset the device to the defaults"?

Link to post
Share on other sites
  • Administrator

Are you on level 0 when you are expecting it to high idle?   Either that or warmup mode, IE green power bar?

 

 

Things that cancel high idle are MPH > 0 TPS > 0 or the brake like switch triggered on either late or early model trucks ( I dont remmeber anymore)   

 

Data log when you are expecting ot to happen.

Link to post
Share on other sites
Posted (edited)

Truck was in my driveway on level 2 while I was scraping ice. I have warmup mode turned off.

 

I'll try to remember to idle for over 60 seconds tomorrow morning and start data logging.

Screenshot_20210105-200630.png

Edited by LorenS
Link to post
Share on other sites

Not offering any help, but curious, are we not supposed to have battery charger on with quad?  I've been using mine for maintenance since I don't drive it much.

Also, why wouldn't you have warm up mode on, just to eliminate that variable?

Link to post
Share on other sites

A maintainer would be fine, but I'm not sure about hooking up a big charger and setting it to a 200 Amp "jump start" mode. Just mentioning there shouldn't have been some massive electrical surge or voltage spike to knock it out.

 

I don't have the warmup mode turned on because I assume - perhaps incorrectly - that it's there to make sure a guy doesn't make too much power on a cold engine. My truck has stock injectors, stock turbo, and a 41 year old driving it. So, I'm not too worried :)

Link to post
Share on other sites

Got it, thanks.

I had mine turned on to 140,  I can hear it idleing in the house and when I hear the idle go down I know it's warmed up and safe to venture out 😉

But also like you said, I assumed it wouldn't allow any cold "hot rodding"

Link to post
Share on other sites

Well maybe that's my problem, that I don't have warmup mode turned on!

 

Like you said, the "user's manual" is lacking.

 

Since I'm the perfect test dummy for this (I have had SO many basic questions about it) I really need to write up an article on the small, but very important aspects of operation!

Link to post
Share on other sites
  • Administrator

Warm up mode needs to be ON as well as the high idle delay time ON. I just did a demo here yesterday of that feature and it work like normal. I can switch to level 0 and it runs forever until throttle is seen or movement. 

Link to post
Share on other sites
37 minutes ago, Mopar1973Man said:

Warm up mode needs to be ON as well as the high idle delay time ON

That's what I needed to know, thanks!  One would think this would be spelled out somewhere.  I thought the Warm Up mode was the switchover point to allow a tune to start.  By that, I mean that essentially the truck would be on Level 0 until that temp was reached, then whatever tune would kick in.  That way a guy wouldn't be trying to get 500 HP with a cold engine, etc.

Now I know, thanks!

Link to post
Share on other sites
  • Administrator

Warm up mode when ON.

 

Warm up mode will force level 0. You'll notice the power bar is GREEN. This means its locked for warm up mode. So the fuel map the 0 PSI position is the power you'll be given. Like my 0 PSI is a 80% fuel. So this is the max till you reach warm up temp. I'm set for 140°F for warm up allowing the timing to step up. Once it reaches your set temp the it will return to your previous set power level.

 

Like me for most stuff I was running level 2. Now I might of figure out a way to have level 2 at level 3 but still playing with my map to see what I produced. I focusing on my MPG tune to get the absolute most from that tune but still allow for added power in the tune for passing with out having to level up and down. 

 

I'll release my tune here soon. So far it got enough to spin the tires in level 2 now. 

Link to post
Share on other sites
3 minutes ago, LorenS said:

That's what I needed to know, thanks!  One would think this would be spelled out somewhere. 

 

Wish I had a dollar for every time I was thinking this, lol!

  • Like 1
Link to post
Share on other sites
  • Administrator

Nothing stop members from creating their own write up of what they learned. This is why when you make a new article automatically the forum thread is started so you can discuss about your article and improve it with feedback from the members. 

Link to post
Share on other sites
5 minutes ago, Mopar1973Man said:

 

 

 

Like me for most stuff I was running level 2. Now I might of figure out a way to have level 2 at level 3 but still playing with my map to see what I produced. I focusing on my MPG tune to get the absolute most from that tune but still allow for added power in the tune for passing with out having to level up and down. 

 

I'll release my tune here soon. So far it got enough to spin the tires in level 2 now. 

 

I know a lot of folks with stock or small injectors would love to have that tune!

Link to post
Share on other sites
9 hours ago, LorenS said:

I really need to write up an article on the small, but very important aspects of operation!

 

3 minutes ago, Mopar1973Man said:

Nothing stop members from creating their own write up of what they learned.

Agreed.

Link to post
Share on other sites
×
×
  • Create New...