Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
Prowelder

No power to OBD II port!

Recommended Posts

Okay guys this is a problem on a friends truck. It's a 2001 and the other day I tried to hook my scanner up to the port and we had no power...:duh: So does anyone have an idea of what to check?:shrug:

Share this post


Link to post
Share on other sites

Check the IOD (Ignition Off Draw) fuse its the one in the cab fuse panel with the funky clip over it.

Oh okay I figured there was a fuse but wasn't sure which one it was. It was cold and I didn't have the time to really look them over the other day. I'll pass that on to him and see what he says.:thumb1:

Share this post


Link to post
Share on other sites

Check the tabs in the obd.Could be bent or have crud jamed in there.

Didn't see anything but you never know. If the fuse isn't it, I'll look at it better.:thumb1:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...