Jump to content

Recommended Posts

Other than the governor sensor in the transmission, is there another way that this code could be set, (P1763)?? :confused: BD-VB HAS BEEN REPLACED, GOVERNOR RELAY, GOVERNOR SENSOR, VB HARNESS, 100 OHM RESISTER ON THE ORANGE WIRE UP BY THE PCM, ALL HAVE BEEN REPLACED. EVEN THE SPOLL VALVE and SIGNAL MODIFIER BOARD ON THE PRESSURELOC. I've EVEN HAD THE PCM RE-FLASHED TO NOW HELP.I have a 2001 Dodge RAM 3500, Dually, 5.9L, Mods:BD: FLEX PLATE, TORQ CONV, TRANNY RATED AT 450+HP, PRESSURELOC, TWINS, 130 INJ, X-MONITOR, and STEALTH COVER. BANKS FOUR INCH EXHAUST.AFE COLD AIR INTAKE, THAT CAME WITH THE TWINS.EDGE J/A.ALL THE APROPRATE GAUGES. KELDERMAN 4LINK 2 AIRBAG.VERY NICE FORM, VERY CLEAN AND EASY TO READ EASY TOO USE. I JUST SIGNED UP, EVEN THOUGH I HAVE BEEN HERE SEVERAL TIMES.THANKS. ;)

Share this post


Link to post
Share on other sites

Hmmm... P1763 - Governor Pressure Sensor Volts Too HI Voltage greater than 4.89 volts (4-speed auto. trans. only).So now you need to tap that wire and measure the voltage on the fly. Then you might have to adjust you resistor to reduce the voltage to bring it back in line. But make sure the voltage isn't because its shorted out to 12V by chance throwing the code...

Share this post


Link to post
Share on other sites

Voltage is always 4.77, even without BD's Pressureloc inabled. Right now it is disable, tonight on the way into work, P1763 set, tranny went into limp mode. I was running right around 23 to 2500 RPM's when the check engine light came on. Seems to come on at the higher RPM's for some reason.When the Pressureloc is inabled, P1763 will set within a mile.BD's resister has been replaced twice now, we plugged in a scanner, drove the truck, monitor the voltage, it never has gone over 4.77, yet the check engine light comes on, and the tranny goes into limp mode. I might run a a seperate wire from the PCM down to the tranny, maybe that orange wire is shorted up against something, who knows, right now anything out of the ordenary is worth a try. Thanks for you help.

Share this post


Link to post
Share on other sites

4.89 Volts is the limt... But your only hitting 4.77 Volts... :confused:

Thanks for the replay. Are you saying that 4.77 is too low? And that 4.89 is the low limit that would post a P1763 code? I was thinking that anything above 5.0 would set the code P1763? Thanks

Share this post


Link to post
Share on other sites
Thanks for the replay. Are you saying that 4.77 is too low? And that 4.89 is the low limit that would post a P1763 code? I was thinking that anything above 5.0 would set the code P1763? Thanks
sorry the 4.89 is the upper limit... From what I'm finding... But your only showing 4.77 Volts... So your with in specs yet from what I'm reading form the FSM...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×