Jump to content

2002 Edge Comp Wiring Help


Recommended Posts

Hey guys,

I bought a comp, and the previous user had it set up for his 01 with the 01 connectors on it. I guess this is the early version of the comp box because the new ones come with adapters for the 02 that use the 01 connectors, while the early ones did not. The 02 connectors were loose in the box. I cut the 01 connectors off and now need to attach the 02 connectors, but I'm having a problem.

post-12858-138698201875_thumb.jpg

On top is the 01 connector, and on bottom is the 02 connector. As you can see, the 01 connector has 3 wires going to it from the lead, a green white and black (Or brown?) and the 02 connector only has 2 bare leads going to it. Anyone have any idea how the 02 connector is supposed to be hooked up?

Thanks much,

Cory

Link to comment
Share on other sites

  • Administrator
:duh: Man I hate when people do that. It would be best to contact Edge Products and just get a new wiring harness and not use that hacked up wiring. I'll take a look at mine and let you know how its hooked up but I will warn that pin assignment on the MAP sensor is different from 01 to 02. I'm working with stock 02 wiring but using a Cummins 01 MAP sensor adapter.
Link to comment
Share on other sites

:duh: Man I hate when people do that. It would be best to contact Edge Products and just get a new wiring harness and not use that hacked up wiring. I'll take a look at mine and let you know how its hooked up but I will warn that pin assignment on the MAP sensor is different from 01 to 02. I'm working with stock 02 wiring but using a Cummins 01 MAP sensor adapter.

Hey Moparman, Thanks for the help, but this morning I broke down and called edge to order the adapter after trying to figure it out all of sunday. 30 bucks all in all so not too bad! Yea I was trying to figure out the pin placement to see if I could replicate it, but the 02 is massively different than the 01 map. Thanks again, Cory
Link to comment
Share on other sites

This is touch of topic, but I am replacing my map sensor and the one I got has the 01 style connection. I have and adapter coming for it. whttp://www.rockauto.com/catalog/moreinfo.php?pk=4633374&cc=1440064as I was not able a map sensor that matched the oe and seem to remember reading here a while that they had quit making the 02 style. The new one is 3 wire just like the oe is. Any truth in this yall know of or am I just dreaming? Inquiring minds want to know.

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrator

02 MAP sensors are discontinued.01 MAP sensors will work just fine on the 02 as long as you have the adapter harness with it. Strange but true the MAP sensors through the 98.5 to 02 changed a few time and also changed pin assignments too so make sure to get the proper connector and not hack into it. :whistle:

Link to comment
Share on other sites

02 MAP sensors are discontinued. 01 MAP sensors will work just fine on the 02 as long as you have the adapter harness with it. Strange but true the MAP sensors through the 98.5 to 02 changed a few time and also changed pin assignments too so make sure to get the proper connector and not hack into it. :whistle:

You aren't making fun of my professionally crafted "blue" wiring harness are you?:cookoo:
Link to comment
Share on other sites

Just a side note, when hooking the comp up is it totally necessary to tap the pump? What does that wire actually do for the comp? I only ask because I am waiting on a stealth plate and I am still running the tuner untapped. I guess tapping the wire voids new VP warranties.

Link to comment
Share on other sites

You dont have to tap the pump, but to get the full benefit of the comp, tapping the pump is necessary. Tapping the wire will void the warranty. I have seen some vendors state that the stealth plate will void the warranty also. some dont.

Link to comment
Share on other sites

×
×
  • Create New...