Jump to content
  • Welcome To Mopar1973Man.Com LLC

    We are a privately owned support forum for the Dodge Ram Cummins Diesels. All information is free to read for everyone. To interact or ask questions you must have a subscription plan to enable all other features beyond reading. Please go over to the Subscription Page and pick out a plan that fits you best. At any time you wish to cancel the subscription please go back over to the Subscription Page and hit the Cancel button and your subscription will be stopped. All subscriptions are auto-renewing. 

Recommended Posts

so i've had this thing for several months now and after a month or so of flawless working, it decided to screw up on mefor some odd reason, it won't show the water temp, IAT, and a few other things i forgetand before you ask, no i haven't tried it on another vehicle....but i don't think the problem is w/ my truck, because the water temp does show on the gaugeand just to say it...i did the gasser HP X gauge on mine, the only X gauge i have, and it seems to be pretty accurate...my motor is totally stock, and it read 230 HP in direct(4th gear) which seems about right for a motor w/ 139k that originally had 235....

Link to comment
Share on other sites

Hey CJ, I don't know if you saw my thread on my ScanGauge on this forum http://forum.mopar1973man.scangauge problem but I'm having similar problems. Mine doesn't like to show MPG, Water temperature and RPM. It does it on my wife's truck too. If I unplug the wire from the ScanGauge (not my truck) and plug it back in it usually starts to work. I also did a thread on CF and someone over there also has trouble with data not showing in the gauge mode. Also, I'm stilling having a problem with the display showing black boxes. I've already sent this back to them once to have that fix. They seem to have fixed the problem I had with it not connecting. Their warranty is disappointing and like I said before, if I had read it I wouldn't have bought the ScanGauge. I blame myself for that. There selling them through Autozone and JCWitney now. I wonder how many they'll get back for the same problem.

Edited by edcasey
Link to comment
Share on other sites

the warranty sucks??? well crap that's great to knowmine shows instant and avg mpg, rpm, really everything but water temp and iat....which really sucks for me cause i was very happy to know the IAT....just becauseoh and not that i care that much...but how did you know my name?? haha i guess only a few folks on CF actually read signatures...

Link to comment
Share on other sites

Ya...the warranty really sucks. "Linear-Logic will repair this product with new or rebuilt parts, free of charge, for a period of 1 year from the date of original purchase in the event of a defect in materials or workmanship."Repair? Why not replace a brand new product? I do remember your name from CF. I spent many years (decades actually) in sales where they drill into your head how important it is to remember names.Hey...I didn't know Michael has Premium membership?

Edited by edcasey
Link to comment
Share on other sites

  • Owner

Man that sucks 2 of you now with bad SGII's ... The only problem I've seen is that 1 2001 truck didn't report all the error codes... It was plain weird... But I never got it to do it again... So is it fluke... Problem with the 2001 truck I scanned??? :confused: So far mine is still working fine...

Link to comment
Share on other sites

Man that sucks 2 of you now with bad SGII's ... The only problem I've seen is that 1 2001 truck didn't report all the error codes... It was plain weird... But I never got it to do it again... So is it fluke... Problem with the 2001 truck I scanned??? :confused: So far mine is still working fine...

i dunno...and how long have you had yours mike?

My first one acted up to. I bought mine from a place right down the road from Linear Logic. They took care of me a HECK of a lot better than trying to talk to Linear logic. Good luck.

oh well that's "good" to know...or not
Link to comment
Share on other sites

  • Owner

i dunno...and how long have you had yours mike?

I think this is year 3 with mine and I've used it in Ford's, Chevy's, Pontiac's, Dodge's, etc... So far it's bee na good all around diagnostic tool but there is some limitations I though the XGauge would over come but is seem they are taking there slow sweet time building the list for XGauges. I was asking for raw data for the MAP sensor at one time so I can build a new MAP sensor position for the Cummins truck so we would have a boost gauge but... They would never listen to my request... :eek: I might call them and ask directly...:evil:
Link to comment
Share on other sites

×
×
  • Create New...