Jump to content
Sign in to follow this  
rseabur

How do I check to see if Posi-tap is working???

Recommended Posts

I just installed my Edge Juice w/ Attitude and I am wondering how I can check to make sure I have the pump wire tapped properly. I don't want to run my JWA like an EZ. I wanted to go with the Stealth plate but I was already getting an earful about the money spent on the JWA so I just did the Posi-tap. Can I unplug the module and check the voltage at the harness if I trace the wire? Should I just put a stealth plate on, try to seal the pump wire back up and not have to ever worry about it again? There doesn't seem to be a good place to check the voltage with the posi-tap like their is with the stealth plate. Sorry if this is repeat post. This has probably been asked a lot, but I have not found a good answer.

Share this post


Link to post
Share on other sites

Yep, that is what he means! Turn the key on and see if you have power on your additional wire.

Share this post


Link to post
Share on other sites

If I had the stealth plate like you guys then it would be as easy as you guys are saying but I don't. I talked to Edge today and they had me remove the cover from the module and check for 6 scrolling lights while the truck was running. Said if I had the lights then the pump was tapped correctly. I would still like to put a volt meter on it somewhere.

Share this post


Link to post
Share on other sites

Did you have lights scrolling like Edge said? If so you don't need to probe the wire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×