Jump to content

unable to access forums from computer


bjytech

Recommended Posts

Posting this from my phone right now but as the title says I'm unable to use the forum from my PC, doesn't matter what web browser I use either.(tried FF, chrome, and IE same results on all)

What it does is I can go to the forum and browse it just fine as long as I'm not logged in, but as soon as I log in I get this message

Fatal error: Call to a member function sidebar_hook_latest() on a non-object in /home/content/66/2694066/html/forum/hooks/cfdsLatestAdsSidebarHook_a990c017576795d4b717536ff5c3661d.php on line 50
And am unable to access any part of the forum after logging in on pc Edited by bjytech
Link to comment
Share on other sites

Dumping all that data was my first thought after I found the issue, it's how I found out that I only get the error when logged in.

 

 

Edit: Just tried getting on from my PC again and its working now, not sure what changed but it works  :shrug:  :thumb1:

Edited by bjytech
Link to comment
Share on other sites

  • Administrator

Made some changes to the site yesterday and the site tells the the browser to cache all content so not to load the server with repeat request for artwork or code. So when the changes happen I knew there was a bit of code that broke and I reset the site cache but I knew some people would get hit with cached bad pages. Bingo you got hit...

Link to comment
Share on other sites

  • 2 weeks later...

Im trying to log in with my new laptop and it wont let me log in. Says "Warning. Unable to connect to LDAP server"

Also when I post off my phone, like I just tried, I click the post button. Then it goes to another page with a blank reply box and post button. I go back one page and my reply is back in the fast reply box. I click the post button and it will post.

Link to comment
Share on other sites

  • Administrator
Im trying to log in with my new laptop and it wont let me log in. Says "Warning. Unable to connect to LDAP server"

 

You need to log into the forum not the article database.

 

 

Also when I post off my phone, like I just tried, I click the post button. Then it goes to another page with a blank reply box and post button. I go back one page and my reply is back in the fast reply box. I click the post button and it will post.

 

I'm not following you very well... :think:

Link to comment
Share on other sites

×
×
  • Create New...

Advertisements and Ad Blockers

Mopar1973Man.Com uses the income from advertisers to pay the bills on the website. Please whitelist your ad blockers for Mopar1973Man.Com this will allow advertisements to display on our pages but allows you to still block ads on the other websites you visit. 

 

image.png

I will whitelist Mopar1973Man.Com