Jump to content

Raffron

Gold Member
  • Content Count

    49
  • Donations

    $25.00 
  • Joined

  • Last visited

Community Reputation

0 Unskilled

Personal Information

  • Location
    Florida

Recent Profile Visitors

205 profile views
  1. I have the 98 and a half to 2000 V2
  2. Thanks Mike. I will try the tune rebuild. But the level change buttons are not working even after warm-up. I have the same issue on 2 devices. Both are devices that were working. I tried the uninstall on both devices. Acting exactly the same.
  3. Hey guys it's me again. I am having a problem with the iquad app I'm having a hard time loading custom Tunes says variables have failed .I went on the default tune, now I cannot change levels. I have already deleted the app and reinstalled not sure where to go from here. Does anyone know how to contact quadzilla support? Phone#?
  4. Raffron

    Raffron

  5. Raffron

    Quadzilla V2 Custom Tunes

    I need to update my profile. I have dap150 10's and stock turbo. I am also having backdown pretty low in the rpms. I will try the above.......
  6. Raffron

    Quadzilla V2 Custom Tunes

    What do you mean by backdown? I am having issues with egts also.
  7. Raffron

    Quadzilla V2 Custom Tunes

    I am currently having an issue I cannot seem to clear gallon trip meter. I have tried shutting off the app, I have tried clearing the data log. any suggestions? Also. Does anyone have a VIN decoder so I know what gears I have? The paper decal in the glove box is disintegrated.
  8. Raffron

    Quadzilla V2 Custom Tunes

    I am still heaving issues with my v.2 reading 0 psi to 10 max.... but my mechanical gauge reads 5 psi cruise 35psi wot... cleaned all grounds.... about to get new batterys. 1 is loosing a cell. Drops to 11.9 over weekend. Any other ideas other than rewiring from ecm to map? Bench tested map. Still good. 5volts good...
  9. Raffron

    Quadzilla V2 Custom Tunes

    Got it. Will do
  10. Raffron

    Quadzilla V2 Custom Tunes

    Anyone have any ideas as to why my truck will go into high idle after warmup temp is reached? I hit the pedle and it goes away. Just like quad zilla. But I unplugged the quadrille and it still does the same. Weird. No changes have been made.
  11. Raffron

    Quadzilla V2 Custom Tunes

    2000 sorry I will change that.
  12. Raffron

    Quadzilla V2 Custom Tunes

    I checked the article and the number given is a unicorn. There is 1 on ebay but looks used. Not new parts on the ol interweb thing lol. There are many cheap parts that say they work but I have had very little luck with either one. 1 popped in 10 days and this one is giving wrong readings. I am gonna try the grounds tonight. S165 looks like the one. Near the oil sending unit. Right?
  13. Raffron

    Quadzilla V2 Custom Tunes

    My original went bad.... Bench tested and it was putting full 5v through. I bought 1 from ebay and it lasted 10 days. This one is from Advanced auto. I posted on the forums asking about a Cummins part. No one knew. I do know that the 01 has different voltage output signals. I thought maybe my 01 PCM was the issue.
×