• Announcements

    • Mopar1973Man

      Quadzilla Tunes   06/12/2017

      QUADZILLA TUNE REPOSITORY - There is now a Quadzilla tune download area. When you submit a tune file to the download area it will automatically create a forum topic that allows discussion of your tune. So export your tune and upload it to the site. Then we all can help out in building better tunes. Check it out gang...
    • Mopar1973Man

      911 Support Group   06/22/2017

      Hey Gang, I've got the 911 support group database back up and running once again. It's listed in the 911 support category. It will allow members to list their contact information and location so other have a listed of members to call upon in the time of need. So if you wish to support other member please stop by and add your listing into the database. https://mopar1973man.com/cummins/911-support.html/contacts/
marked23

All I get is Idle and High Idle

5 posts in this topic

My truck died in the driveway several months ago.   I ran it for a couple minutes to move it to the driveway.  When I went to start it an hour later, it wouldn't start. 

I've since been tinkering with it for months.

 

  • Replaced lift pump relay.
  • Replaced fuel filter.
  • Tested lift pump pressure (10psi, low, but should start)
  • Unplugged and re-plugged: VP44, PCM, VP44 relay, apps, various connectors I could reach
  • Replaced batteries with brand new.
  • Added 5 gallons of fresh fuel. 

 

Originally, there wasn't anything I could do to start the truck.  Then I learned how to hotwire the VP44 and the lift-pump relay.  I was able to start the truck this way.  However, if I barely touched the accelerator, it would jump up to a high idle, and stay there. 

 

After all my tinkering, I'm at the point where I can start the truck now without hot-wiring anything.

  1. Turn key to run, until wait light goes out.
  2. Turn key to start, just a blip. (to start the lift pump)
  3. Wait five seconds. 
  4. Turn key to start.

 

But I still have this problem where all I get is idle, and high-idle.   I've tried doing the procedure for resetting the apps, but just once.  Did I 

 

I've done some bench testing on my apps.  For the things I can check while it's disconnected, that seems fine.  The wiper/resistance looks smooth on my needle volt meter. 

 

What's next? 

 

Thank you, 

-Mark

 

Share this post


Link to post
Share on other sites

Test your alternator for excessive AC noise. I've got a feeling the VP44 is fine but the ECM is going south. APPS sensor has two validation switch so as soon as it goes to throttling mode it's now jumping to high idle and that it which means there is an ECM fueling map issue caused from AC noise.

Share this post


Link to post
Share on other sites

Thank you for the tip.  I went and found your alternator noise article.  I did method #1.  I'm still not getting anything but the two throttle settings.  I have not messed with the ECM or the plug going into it.  Is it worth a shot to disconnect that and re-seat? 

 

I've seen threads saying that ECMs are no longer available.  Are there 3rd party options if it turns out that I need a new ECM

Share this post


Link to post
Share on other sites

this is worth a read.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now