Jump to content

We have detected that you are blocking our advertisers. We pay our operational bills with advertising and donations. Please add Mopar1973Man.Com to your whitelist of sites on your adblocker. If you register as a member and submit a donation to the website, the advertising amount is reduced the more you donate. 

 

whitelist.png

 

This will allow you to keep you adblocker turned on for other sites and allow to display advertising here. Thank you, for understanding and whitelisting Mopar1973Man.Com. This will allow us to continue providing quality Cummins diesel information to everyone for free!

  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.
    • Reduced Advertisements displayed to you.

Sign in to follow this  
JOHNFAK

Manifold Bolts

Recommended Posts

Assuming there are 6 bolts to mount the manifold to the block ?

If so - I am missing one ....... where do I get another - local parts store carry ?

thanks

---------- Post added at 02:56 PM ---------- Previous post was at 02:45 PM ----------

ok answer my own dumb question - yes it does and yes I am missing

napa doesn't have .... checking o'reilly's

Share this post


Link to post
Share on other sites

Yeah - 12 :)

6 top was the ones I meant ....... but 12 total plus the ones for the turbo (4).

Seems like My#6 top one is missing - and the bottom one is also loose ........ hoping this is the cause of my 'echo' comming through my BHAF/elbow.

Found a match at lowes - but guy said it wouldn't handle the heat on a manifold - I didn't think that would be right - but last thing I want is to fight with a broken bolt in the #6 port.

So off to junk yard today and pick up some ...... gonna look around whilst I'm there and see whats what - looking for new grill also.

Picked up a new polisher last week - gonna buff the heck out of my truck and see what happens - its almost 10 years old now - but hopefully put a bit of shine back into her.

http://www.harborfreight.com/7-inch-variable-speed-polisher-sander-92623.html

---------- Post added at 11:48 AM ---------- Previous post was at 05:18 AM ----------

mwaaa :banghead:

ok - 3 parts stores, 2 junk yards and eventually got the bolt at the "stealers" for $14 (with spacer).

The problem is - didn't fix my sound. :cry:

Going to have to redo the valve-lash adjustment - see if anything loose.

Any tips/ideas on how to check for a leak in the manifold ???? I guess I would have to pull it together with the turbo ? Wondering if there is a small leak/crack somewhere - either underneath or near that #6 since there was a missing bolt.

Share this post


Link to post
Share on other sites

ok - 3 parts stores, 2 junk yards and eventually got the bolt at the "stealers" for $14 (with spacer).

the ford house isn't any better. but my buddy's 94 GMC 3/4ton has the cheapest price for parts.

Any tips/ideas on how to check for a leak in the manifold ???? I guess I would have to pull it together with the turbo ? Wondering if there is a small leak/crack somewhere - either underneath or near that #6 since there was a missing bolt.

that would be my thought

Share this post


Link to post
Share on other sites

I am thinking what you hear is normal sounds.

yeah - except the sound definately wasn;t there before - so kinda freaking me out. taking it to mechanic monday. Tried a stethoscope - hard to distinguish sounds. Closest sound I could find was when I had it on the injector lines when it pulses. But way to hard to tell if that was the same sound or just similar. Trucks killing me. Well - whadda-ya do. Mike/W+F - why do u guys have to live so friggin far away - considered a move to MO ? We have a good baseball team :thumbup2: How about I just fly one of you out here for weekend an put you up in hotel and you just go over my truck ...... might even be cheaper for me :lmao2: :banghead:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×