Jump to content

Possibly an electrical issue


Recommended Posts

Hey guys, was searching around on the internet trying to see if anyone else was having the same issue I am but cant seem to find anyone with the same problem, and anyone I have talked to has no idea at all. I wish I could remember what I did when it all started, what happens is it has a little lope but its not constant, it will idle fine for a second then have a lope in the idle for a second and just keep doing that back and forth. The headlights and dash lights will flicker at the same pace as the lope. I have put an external voltage regulator, a raptor factory replacement lift pump, and a quadzilla adrenaline the one awnser I did get from a guy was that the quadzilla is probally messing up and fueling way to much then normal again, which I am thinking makes sense since the turbo guage is messed up and it will read from 3-10psi and everywhere in between just sitting idle and the fp guage just got fried a while back just wanted to see what you guys thought. I do not see how it could be air in the lines because its not constant it will idle fine for a bit then go back to the weird loppy idle. The more I think about it the more I thinking the quadzilla is garbage,

Link to comment
Share on other sites

To the first reply, I was kind of weiry of this it wont mess anything up will it if I just disconnect the box? because it messes with timing and fueling and all that? and to the second reply, Thats another issue in itself, the port has no power going to it. The owner before me hooked up some lights and tied into somthing, i removed it and then a few days later noticed I had no interior lights, or obd port power

Link to comment
Share on other sites

i dont know how the quad hooks up. my banks is conncted thru the sensors via a wiring harnesses and i can disconnect the banks harness and plug every thing back in like stock with no problems. mine changes the operating parameters also and it just goes back to stock with no ill effects. power levels are down though. maybe some one here who has a quad could add to this.like gasser says, check for trouble codes, they might point in a differant direction.

Link to comment
Share on other sites

  • 1 month later...
×
×
  • Create New...