Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

Just got my truck back two days ago from tranny rebuild. I went to pull out with trailer today and make around 25 miles to fuel station. Tranny temp @ 195*, gears are not catching when putting into D,3,2,1 or R. I shut the truck off and turn it back on and it would make it maybe twenty ft before doing it again. I searched for codes and received the P0500 can this have anything to do with the tranny issue? I know what the code stands for. Thanks for any help

Share this post


Link to post
Share on other sites

As far as the P0500 code most likely not... Sound like you should contact the tranny shop that did the work somethings not right that's for sure...

Hey, :agree: Sounds like something didn't get put together right!!!!! :mad I would let them pay for fixing it, not you trying to throw money and time at it!!!!!! :thumbsup Good-Luck, Winslow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...