Jump to content

Hard warm start dealership blues


Recommended Posts

I've been having the occasional hard start when warm shortly after shutdown. I brought the truck to the dealership under warranty about two months ago for this problem and after three days they claim "unable to duplicate" . Called chrysler to see what my other options are and they opened a case and said bring it to the other dealership and see what we can find out. Well after a whole day sitting there I finally get ahold of someone and the result was"unable to duplicate" . When I asked the service manager what test were run he seemed a little offended and said he can't run test unless they can "duplicate issue" . So as a concerned consumer on an expensive investment I asked what exactly was done to find the problem. He puts me on hold comes back upset and say mechanic checked it twice and someone else checked it once. Real good job! Then I asked him if they are checking for a warm starting issue, then why was my truck completely cold when I picked it up? Could not answer and got real offended. At this point he's upset and I am getting upset about my truck. I'm waiting to hear back from chrysler but for now I'm not sure if I should even drive the truck. Tried it warm right after I left and got it up to temp and it did a hard start again. The next morning again. Now the wierd thing is that for the first time ever, It did it on cold start up this morning.(I live in southwest florida) Any help from you guys in any way would be appreciated. I know others have found a few fixes for this but too many to pinpoint. Load tested batteries last week and tested fine. Fresh baldwin fuel filter, Fresh air filter,....? :banghead:

Link to comment
Share on other sites

Yes its 07 5.9 common rail. It does sound like all the threads I've read on vp 44 failure. I have in take lift pump and cp3 . I don't wanna give up and let them off the hook but I also don't want to keep wasting days without a truck sitting around waiting for a lazy answer. At this point I have at least $100 in fuel driving down to two different dealerships ,4 non productive days without a truck, and a still existing serious issue. Add all of that up and I may as well start playing "part darts" ! If you guys can recomend a few easy tests like you already have I will start narrowing down possibilities. I have general tools and a snap -on fuel pressure gauge that I guess would be adequate to test lift pump but not high pressure. Any quick at home tests will be appreciated. Yes I have searched alot of forums and there are many threads that are dead ends or have solved problem many ways but I have to start with small tests.After checking a few small things this week i will take it to local mechanic and see if he can get it. Thanks guys!

Link to comment
Share on other sites

I know that you load tested your batteries last week, but they are possibly 5 years old and have a slow load/leak/discharge. Have you tried to start the truck when warm and on a battery charger?What is your fuel pressure to the CP3?What is your rail pressure, check to see if the Dodge dealer did this?Have you checked all the electrical connections to the injectors?Is there fuel leaking out around the injectors or any connections?Check for continuity to all injectors, if possible.Others will chime in.

Link to comment
Share on other sites

I have not tried on charger while hot. I assumed when dodge initially told me everything seemed fine they actually tested something like the rail pressure and others. Pretty sure he told me pressures were correct. Thats why this most recent trip I asked what was done and that really offended them. Claim they got it warm and turned key a couple times. (lazy) I dont expect them to do a full trouble shoot but these basics you named are what I assumed was checked. I assumed these pressures were checked because at the dodge shop I'm sure this is easy to check. Looking back I'd almost bet nothing was tested and just did the start with no problems??? I have not checked any electrical with injectors. I would have to do some research before cracking into that. Hard to tell about fuel leaking around injectors because I just had ccv breather replaced that was leaking oil down that area. Guess Ill Clean that area up good and check. It was suggested from a guy that I check for white smoke at startup and I did video this morning and got a small white puff. Thanks for your time! http://www.youtube.com/watch?v=WPQFUV4p1-c

Link to comment
Share on other sites

That's the truth but it's so intermittent I may just look dumb. Guess I should waste another workday sittin there doing it for them since these " wizard " techs that don't come out from behind the curtain can't seem do do it. I'm sure they know why they can't find the issue.

Link to comment
Share on other sites

After 2 days and some questions about my truck blowing too much black smoke they say my computer has been re flashed with the 18-006-12 fuel system gimmick. I searched and didn't find much on this flash. Will be picking truck up today and plan on a 500 mile round trip this weekend. Will check fuel mileage and with all that running around see how she performs. If anyone has had this flash performed please let me know how it worked out. Thanks Alot guys!

Link to comment
Share on other sites

After 2 days and some questions about my truck blowing too much black smoke they say my computer has been re flashed with the 18-006-12 fuel system gimmick. I searched and didn't find much on this flash. Will be picking truck up today and plan on a 500 mile round trip this weekend. Will check fuel mileage and with all that running around see how she performs. If anyone has had this flash performed please let me know how it worked out. Thanks Alot guys!

When I saw that you brought this thread back to the top, I was thinking that this time the stealership told you they replaced the spark plugs and all is well!!!!:duh::doh: Hope it works out for you.
Link to comment
Share on other sites

Had a very similar issue. Truck ran awesome, didn't make oil, no smoke, no nothing. But after warm wouldn't start. Ended up talking to a guy on another forum that said the solenoids were done. He recommended rebuilding the injectors to replace the solenoid but couldn't handle the down time. Ended up replacing the 6 of them and been good ever since. Knock on wood! --- I am here: http://tapatalk.com/map.php?z4s4oz 2003 Ram with gauges and a Smarty! Not much more. Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Yeah spark plugs. that would make more sense ! Show up tonight and get in truck to test run a few days and starts right up then dies . I have never had this happen. Went inside and of course all of the service department was gone so I checked the codes myself with the sales manager and got P0513. I have been checking for codes alot recently and have never had one show up until today. New fun and I'm sure the guys will enjoy seeing my truck there in the morning still. :cool:

Link to comment
Share on other sites

I dont have another key. I know. I know. Funny how this only happened after the flash. Could this have been affecting bad starts ? I saw yesterday how it shuts down but this can't be what the previous stated problems were? Good times with a chrysler product!

Link to comment
Share on other sites

I'm guessing they just messed up the security part when they flashed it and thats why it shut down. Just my guess. Got it back friday and went on a 500 mile round trip this weekend. Truck ran perfect and started like a normal commonrail with no bad starts at all. Seems to start a little better but being so intermitent I'll have to see over time. Thanks for the concern and help I will bring this thread back to life if it continues! We will See!

Link to comment
Share on other sites

  • 2 weeks later...

Issue still here. Truck barely started this morning cold and didn't start yesterday warm. Chrysler says take it back In. I said after the last five times and nothing being done whatsoever I can't. Simply can't afford to keep renting cars and fuel bill driving back and forth. I will be testing a few things myself now that I have exhausted all avenues with these crooks. There is good mechanic locally but I can do a little free legwork first.

Link to comment
Share on other sites

×
×
  • Create New...