Jump to content
Sign in to follow this  
ISX

Emoticons not showing, anyone else having a problem?

Recommended Posts

When you post a reply, there is the showcase of emoticons to the right of where you type. So far I seem to be the only one who can't see them but is anyone else having the same issue?

Share this post


Link to post
Share on other sites

MoparMom (Mom) logged in and her display showed up the same way... :eek: Then the light bulb popped on in my head and I though of the WYSIWYG setting...:lmao: Then her display was fixed and I thought... ISX... Naw I don't want to tell him the secret now do I??? :confused: What is from is the transfer from PHPbb to VBulletin the setting where created and not adjusted so everything was set to a rather RAW setup and up to the user to configure his settings... So now others can see this and fix theirs too... :thumbsup:

Share this post


Link to post
Share on other sites

Easier said than done :wink: I had a little trouble finding it so to make life easier for others, you change that setting by going to User CP then Edit Options then you click on the setting WYSIWYG one as shown.

post-45-138698162123_thumb.jpg

Share this post


Link to post
Share on other sites

No emoticons for me either. I miss them.......that's what used to really tick the mods over at CF about what I'd post!!! Please tell me how to get them back........using small words of course........I'm not a 'puter geek!!!!

Share this post


Link to post
Share on other sites

Click User CP, then Edit Options on the left, then scroll to the bottom and you will see the same section that I made a pic of. Yours will be set on Basic or Standard editor. Change it to the last setting with the jumble of letters.

Share this post


Link to post
Share on other sites

Click User CP, then Edit Options on the left, then scroll to the bottom and you will see the same section that I made a pic of. Yours will be set on Basic or Standard editor. Change it to the last setting with the jumble of letters.

Got 'er done!!!!:cool: Thanks man!!!!:thumbsup::thumbsup:

Share this post


Link to post
Share on other sites

moparman,tip,You can set the default setting to "WYSIWYG" in the admin control panel.This may save some members some aggravation.just an idea.

Share this post


Link to post
Share on other sites

Been there done that... :lol3: This problem is from using the Imprex software supplied with VBulletin. Since PHPbb 3.0.5 doesn't have these features the member that were converted over go the default zero setting which was a Standard Editor and not the WYSIWYG. That why it drove me nuts because the fact that all the member that join after the VBulletin install showed no issues with Smileys. But now all the old member have this issue.. I could go one by one and change them all over I guess...:thud:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×