Jump to content
Sign in to follow this  
Blueox01

Power Outlet/ No Power

Recommended Posts

My power outlet has no voltage,I have ground continuity and fuse is good. Anyone, MoparMan have a wiring diagram?

Share this post


Link to post
Share on other sites

Have cigar outlet and power outlet,cigar is fuse #15, i believe power outlet is fuse #10, I have power to cigar/none to power outlet.

Share this post


Link to post
Share on other sites

The Cig lighter works, I have no voltage to the power outlet, it's has a factory plug/tested at plug no voltage

Share this post


Link to post
Share on other sites

The Cig lighter works, I have no voltage to the power outlet, it's has a factory plug/tested at plug no voltage

The ones I have seen have the same style plug/connector. Its worth checking.

Share this post


Link to post
Share on other sites

If the plug is questionable just put your meter on ohms and go from the fuse to the center of the outlet (positive part). Make sure not to touch the sides of the outlet while touching the center. You should get 0 ohms or close to it. Try both fuse slots since obviously there is no way to know which one goes to the outlet. Then you will know if you got a connector issue or not.

Share this post


Link to post
Share on other sites

Are you testing the outlet with the key in the on position? Because if I remember correctly the power outlet only gets power when the key is turned on.

on my 99, the cigar/ette lighter only gets power with the key on, the power outlet is always on(key in or not). if memory serves, the power outlet's fuse is under the hood, and the cigar lighter's fuse is in the cab

Share this post


Link to post
Share on other sites

on my 99, the cigar/ette lighter only gets power with the key on, the power outlet is always on(key in or not). if memory serves, the power outlet's fuse is under the hood, and the cigar lighter's fuse is in the cab

I just went out and tested it in my truck and your right. Although I had a 94 for a while before I got this 96 and it was the other way around, but it had quite a few chopped up wires in it so maybe the PO rewired it or something for some reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×