Jump to content

Archived

This topic is now archived and is closed to further replies.

Wild and Free

Super slow site.

Recommended Posts

Wild and Free    1,101
Wild and Free

I never had issues with anything before the latest upgrade but since then the site has been molasses in january slow to load and every page inside is just as slow and some times have errors on pages. Anyone else have this issue now?

Share this post


Link to post
Share on other sites
Mopar1973Man    3,697
Mopar1973Man

Yeap I'm seeing it too... Like the database errors too... I got the same thing too... The errors I got fixed I think but the lag is insane... I'm on the phone with the provider to see about getting this fixed...

--- Update to the previous post...

Server load is off the scale... :wow::stuned: 200 219 189...

Should be no higher than 5... :rolleyes:

--- Update to the previous post...

Dang! Problem is my provider can't see the problem... So they can't fix what they can't see... :shrug:

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

seems better now.:whistle:

Share this post


Link to post
Share on other sites
Mopar1973Man    3,697
Mopar1973Man

Server load dropped to normal... 2-3 compared to 219 was the highest I saw! vBulletin say that 5 is the limit... But still I'm highly annoyed with the idea "We can't see it so its your script that is wrong..." :mad: Trust me that just pisses me off to no end...

Share this post


Link to post
Share on other sites
Wild and Free    1,101
Wild and Free

Back to the same ol slow and error messages again now.

Share this post


Link to post
Share on other sites
AH64ID    637
AH64ID

Its been slow for me, but no error messages. Well see how it goes today.

Share this post


Link to post
Share on other sites



×