• Announcements

    • Mopar1973Man

      Quadzilla Tunes   06/12/2017

      QUADZILLA TUNE REPOSITORY - There is now a Quadzilla tune download area. When you submit a tune file to the download area it will automatically create a forum topic that allows discussion of your tune. So export your tune and upload it to the site. Then we all can help out in building better tunes. Check it out gang...
    • Mopar1973Man

      911 Support Group   06/22/2017

      Hey Gang, I've got the 911 support group database back up and running once again. It's listed in the 911 support category. It will allow members to list their contact information and location so other have a listed of members to call upon in the time of need. So if you wish to support other member please stop by and add your listing into the database. https://mopar1973man.com/cummins/911-support.html/contacts/

Archived

This topic is now archived and is closed to further replies.

LT smoke

transmission....life sucks

16 posts in this topic

Well life officially sucks again ....the transmission started acting funky last night on the incredible hulk ...ie not wanting to go into second gear ..my normal takeoff gear ..raking bad in third and the only way to go into reverse was shut the truck off put it in third then restart ...so no hulk for me for at least a week the local shop guy says 1500 for a rebuilt five speed ..but he might b able to crack mine open an fix it for about 900 ....any thoughts or ideas ...on price and what might b wrong :banghead::banghead::lol::lmao:

Share this post


Link to post
Share on other sites

well, after working on my ford ranger's 5 speed, i can tell you a couple of things. if it ran out of fluid, the needle bearings over heat and blow out. if you broke a tooth on the input shaft, or any other gear, it will make a awful noise but still drive for a LITTLE while(gear slap as the tooth behind the broken one catches were the missing tooth should have caught. this WILL break teeth on the counter shaft. :spend:). the hardest part of working on transmissions is the specialty tools, but a little fabrication goes a long way. find a transmission parts store(a store that supplies parts to transmissions shops, most have auto or automatic in their name, but deal with all trans parts). take the broken parts in and match them up. i also bought a "refresh kit" with new taper bearings and seals. the needle bearings are expensive, but i got lucky and they had GOOD used ones. i have some pics of the fords tranny opened up if you want to get an idea of what is in the case.hope this helps some

Share this post


Link to post
Share on other sites

smoke, does the trans make noise under load or anything? Or is it mostly just that it won't go into gears easily? When was the last time the fluid was changed, and what was put in it? From your initial explanation, it sorta sounds like the wrong fluid type was used, and it's wiped out the synchros..

Share this post


Link to post
Share on other sites

what has been done with/to the tranny lately??? i would agree with both Rogan and Mopar.

Share this post


Link to post
Share on other sites

there are needle bearings where the input shaft meets the intermediate shaft. and another set where the intermediate shaft meets the output shaftthis sounds real similar to my ranger's problem :2cents:

Share this post


Link to post
Share on other sites

nothing special done to the tranny ....the fluid was changed after the clutch install last may ..no towing at all since then and i used lucas oil transmission fluid with about a half quart of b&m trick shift fluid ....no noise from the tranny just wont go into gear

Share this post


Link to post
Share on other sites

did it slowly start doing this, or did it just do it all of a sudden?

Share this post


Link to post
Share on other sites

Well life officially sucks again ....the transmission started acting funky last night on the incredible hulk ...ie not wanting to go into second gear ..my normal takeoff gear ..raking bad in third and the only way to go into reverse was shut the truck off put it in third then restart ...so no hulk for me for at least a week the local shop guy says 1500 for a rebuilt five speed ..but he might b able to crack mine open an fix it for about 900 ....any thoughts or ideas ...on price and what might b wrong :banghead::banghead::lol::lmao:

How many miles? Can you put in gear with engine NOT running? Remove and inspect Shift tower.:2cents:

Share this post


Link to post
Share on other sites

i would venture to say pilot bearing or throwout bearing!!!

Share this post


Link to post
Share on other sites

i would venture to say pilot bearing or throwout bearing!!!

f I thought on pilot bearing/bushing too if it was seized around input shaft,throwout would seize on collar not shaft and would prevent clutch from disengaging,but he should have noticed that.:2cents:

Share this post


Link to post
Share on other sites

well unless it froze up and then it wouldnt engage the pressure plate properly. the pilot bearing can freeze to the input shaft. i think anyways!:shrug:

Share this post


Link to post
Share on other sites

Yea,i'm just trying to get the guy in the direction of Trans or clutch problem.If the trans is still turning with clutch engaged,then clutch problem. If he can't engage trans with engine not running then trans problem.:shrug:

Share this post


Link to post
Share on other sites

nothing special done to the tranny ....the fluid was changed after the clutch install last may ..no towing at all since then and i used lucas oil transmission fluid with about a half quart of b&m trick shift fluid ....no noise from the tranny just wont go into gear

Yeap it sound like a input shaft is still spinning for some reason... Because bad syncro should give you gear clash which your not getting. When my clutch failed I was tough to get into all gears rolling or not.:rolleyes: As for you selection of trans fluid you might double check it and be sure it compatible with NV4500 transmissions because some of them will attack the yellow metals like your syncros...

Share this post


Link to post
Share on other sites

ok sorry for keeping every one in the dark ....turns out a couple problems where going on ....to answer a few questions ..yes it went into gear fine with motor off as for what was going on the shift fork was bent ...the fingers on the basket were bent ..the pilot bearing fell out when the whole thing was backed out and the slave cylinder rod was installed backwards .....new parts pieces and upgraded south bend slave cylinder total price 800 bucks

Share this post


Link to post
Share on other sites