Jump to content
  • Announcements

    • Me78569

      High Idle Kit Sale   09/06/2017

      Just in time for Father Winter, we are offering a %10 Discount for the first 10 High Idle switches sold until 10/1/2017.  Just use the coupon code HighIdle at checkout to get %10 off. Visit out store to see details on the High Idle Kit.       

Archived

This topic is now archived and is closed to further replies.

edcasey

ScanGauge II problems

Recommended Posts

edcasey    0
edcasey

Has anyone else had trouble with their display showing black boxes where the letter or number should be:

Posted Image

Mine does this intermittently. If I unplug it and plug it back in, the display returns to normal. Also, some of the time it doesn't connect automatically with the truck. The gauges show no data. I have to unplug it and plug it back in for it to connect. Sometimes I have to do this more than once. Most of the time it works perfectly but these two problems are annoying.

I emailed Linear Logic and they said to send it in for repair. I just want to make sure these aren't common glitches that aren't going to go away with repair.

Not bad average mileage. Must be the 2 stroke oil.

Share this post


Link to post
Share on other sites
gassernomore    12
gassernomore

Only problem I have seen is that the connection to the OBDI port is lose. I have to push the connection back on to get a good reading then I am good to go! A zip tie would fix my problem!

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

I also have a problem with it not connecting. If I unplug the cable from the side of the ScanGauge and plug it back in, it starts to work. I'm sending it back tomorrow so I'll let everyone know how good their customer service is.

Share this post


Link to post
Share on other sites
gassernomore    12
gassernomore

Hope you have better success than I did with them. When I first purchased mine, not all of my gauges worked. I tried to get tech help from them and it was over 2 weeks before they answered my email! Got a hold of another company that sells scan tools and they got me a new one and wanted to know all of my problems to see if it was some thing with just my truck or all 99's! Hope everything works out right for you!

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Damn, I was going to mail it back tomorrow. Your experience scares me a bit. I like the thing but don't need headaches. If they don't satisfy me, their web site says they have a 90 (I think) day unconditional refund so I'll do that.

Share this post


Link to post
Share on other sites
gassernomore    12
gassernomore

Have you already called them and told them of your problem? You never know, maybe something was going on with the company internally. Who knows maybe the person that was suppose to be answering emails was screwing up and is no longer there! Since I received my replacement I have had no problems. Sorry if I scared you! Everyone deserves a 2nd chance! Good luck!

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

I sent them an email on Sunday and did get a response on Monday afternoon asking me what vehicle it was installed in. Tuesday they sent me another email with the address to mail it for repair. So far the communications have been good. I just hope they either fix it quick or send me a new one. If they do either, I'll be satisfied. I'll let you know how it turns out.Ed

Share this post


Link to post
Share on other sites
gassernomore    12
gassernomore

Have you received your ScanGauge back yet?

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Have you received your ScanGauge back yet?

Wow...You must be psychic! I got home a little while ago and it was in the Mail box. I installed it and took it for a ride and it seemed to work. I did have to unplug the cable from the Scangauge once to get the water temperature to work. The display was an intermittent problem so I'll have to wait to see if that's okay. It looks like they repaired it and sent it back. I was hoping for a new one because that one never worked right and was only a few weeks old. I can't complain about the turn-around time. It was exactly two weeks and it had to make a 5,000 mile round trip. I'll keep you guys updated.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Well...the second time I took my truck out with my newly repaired ScanGaugeII and the display problem showed back up. It does seem to connect now but sometimes I get no data in certain gauge fields (mpg and FWT). If I unplug it and plug it back in it starts to work. The display problem is intermittent so I was afraid they would test it and the problem wouldn't show up so they would just ship it back to me. I don't know what they did because they sent me no paperwork. I honestly expected them to send me a new one seeing it was less than a month old. I should have read the warranty before I bought it. I know better than to assume. If you haven't read it:"Linear-Logic will repair this product with new or rebuilt parts, free of charge, for a period of 1 year from the date of original purchase in the event of a defect in materials or workmanship."So I buy a $169.00 gauge and it has problems out of the box and they are going to fix it with "new or REBUILT parts". Nice.I'll call them tomorrow. I just don't need the headache. Just be aware if your planning on buying one of these that they don't have a replacement warranty even if it's a day old.Again, I blame myself for not reading the warranty. If I had, I would have bought something else.

Share this post


Link to post
Share on other sites
LiveOak    71
LiveOak

Ed, just a thought and I suspect you have probably already looked into this possibility but just in case not; have you looked at the data plug? Could be the male of female side of the plug connection is intermittent or a pin/connector segment is damaged. I used to run into connectivity problems all the time when I was working the flight line troubleshooting aircraft with electrical problems. Many times it was a matter of cleaning and reseating cannon plugs. A quick spray with some electrical cleaner, then installing and removing the plug several times to ensure a good solid connection. Probably not the case here but figured it might be a long shot.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Just wanted to give an update on my Scangauge. A couple of weeks after they "repaired" it I started having problems with it not connecting. I have sent them two emails requesting a new gauge rather than them trying to repair it a second time. They have yet to respond to my emails. I will call them on Monday. If I can't get any satisfaction that way, I'll file a complaint with the Better Business Bureau. I checked and Linear Logic is an accredited company with the BBB with an A+ rating. They had two complaints in the last 36 months and both where resolved. Apparently they care about their rating, so this may be my best avenue.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

How did the repair go?

They failed to fix both the display problem and the connection problem. The display problem reappeared immediately. The connecting problem took a couple of weeks to come back.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

It does the same thing in my wife's truck and my work van. I was sure to tell Linear Logic that it has problems in more than one truck.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Just another update. I sent Linear Logic 3 emails requesting a new Scangauge and that they pay to return my defective one. The last email was sent yesterday. I just received the following reply:

Edward,

We can send you a replacement unit to the address you included. Enclosed in the package will be a pre-paid return label to send back the defective unit. Please let me know how the replacement unit works.

Thank you,

Scott Ross

Linear Logic, LLC

As soon as I receive the new one and confirm it works correctly, I will be a happy customer. I've been in business long enough to have sold and / or installed defective products. It happens. I've also been a service manager long enough to realize some service problems do fall through the cracks despite my best efforts. Hopefully, I'll receive the new ScanGauge soon and I'll let you know.

Share this post


Link to post
Share on other sites
guesswho512    2
guesswho512

i hope they don't try something slick and mail you a "new to you" scangauge...i was talking my wife into one before i seen the problems board members are having...but like you said...if they care about their BBB rating they need to make it right with the customers!

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

i hope they don't try something slick and mail you a "new to you" scangauge...i was talking my wife into one before i seen the problems board members are having...but like you said...if they care about their BBB rating they need to make it right with the customers!

I'm about 99.9% sure it will be a remanufactured unit. Unfortunately, under the terms of their warranty they can do that. I shouldn't have used the term "new" in my last post. I could probably fight that under Massachusetts' Implied warranty law. I would have to look into it. If the rebuilt one works, I'll be okay with it. I still blame myself for not reading the warranty. I would have bought something else if I had. They will only refund your money for the first 30 days after that they repair it. The problem was I bought the ScanGauge to diagnose the no-start problem I was having. By the time I got a VP44 installed, the 30 days was over. I should have used it in my wife's truck during the first 30 days. I usually refuse to buy a product that doesn't have a "new replacement" warranty for at least 90 days. ScanGauge is now sold through some major retailers like Amazon, JC Whitney and Autozone. If someone wants to buy a ScanGauge, they should check the return through those retailers or anyone else who sells them. I don't know if any of the vendor's here sell them and what the return policy is.

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

Hopefully, this will be my last update. ScanGauge sent me a replacement gauge and I got it on Monday. I can't tell if it's new or rebuilt. It came by itself (no cable, instructions...) in a plain card board box. It has worked perfectly so far. My original one didn't show any problems for the first two weeks so hopefully this one wont start showing problems. They sent me a pre-paid label to mail the old one back. When they filled out the information for the label they put their mailing address in Mesa AZ as the mailing and return addresses. There's nothing wrong with that but they never changed the "mailed from" address. So they actually paid to shipping to the same zip code not the 2500 miles it needs to go from MA to AZ. I noticed the mistake but took it to the post office hoping the clerk wouldn't notice. She, of course, noticed immediately and wouldn't accept the box for shipping. The "mailed from" zip code must be the same as the post office you mail the parcel from. So I took it outside the post office and dropped it in one of the blue boxes. Linear Logic will just have to pay COD charges from MA. I wasn't going to pay for return shipping for a second time.

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

I'm of the opinion that back in the day that I bought my SG II the company was still very small still limited to how the sold products now with the increase in sales to bigger places like AutoZone etc... I think they are assembling the product cheaper by other means and now we are seeing the failures in quality control... Like myself when I bought mine I had seen no issues really... Even peope that bought at the same time as me... But now with the increase in sales it getting rather sad to see the problems popping up...

Share this post


Link to post
Share on other sites
edcasey    0
edcasey

I think your right Mike. Everyone I talked to, who had a problem with their ScanGauge, bought them recently.

Share this post


Link to post
Share on other sites



×