Jump to content

Chat Room


Mopar1973Man

Recommended Posts

  • Administrator

Ok gang lets be polite. The chat room is limited to 5 people chatting at any one time. So I'm seeing more people hop on and leave their terminal open to hold a spot in the chat room for an excessively long period. So to minimize the problem, I cut the automatic disconnect from 6 hours to 30 minutes so if you leave the chat room and don't post it will boot you out so someone else can get in.

 

It would be better if everyone remembers to hit the leave button so others get a chance to stop in and talk.

  • Like 1
Link to comment
Share on other sites

  • Administrator

And one of them was a moderator. :ahhh:

 

Yeah I came in a few time asking if John was still there and no response. Then people would leave randomly through the chat. I'm like "Hello?" then slam the door sound goes and the user leaves... Like "Ok." So right now there is nothing I can do about software upgrades till fund build back up for finalizing the upgrade like Download area and maybe adding more connection to the chat. So we need to share the chat room with others. It might be a good idea to PM a person before hand and set up times to use the chatroom...

Link to comment
Share on other sites

  • Moderator

I think a lot of folks are just stepping in and checking it out to see what it is about since there hasn't been one on the site for quite a while and a lot of new members are checking out the new site options and such. I saw a few members step in and jump back out after a minute or two without posting in the time I was in it yesterday.

Link to comment
Share on other sites

  • Board Of Directors

I was there last night, clicked Mikes link about how he runs 3 computers at once and bingo could not get back to chatroom. Everytime I clicked Chat it made a strange sound coming out of my speakers.

Link to comment
Share on other sites

  • Administrator

It would not sign on at all, tried 5 times. The sound was not a dig a ling sound it was like a small explosion sound like electrical was getting shorted or something.

 

Your sound card must of crash and possibly Windows partially... Seem common for my laptop to do when in WINE (Windows Emulator) or Virtual Box with Windows but on Linux not a problem. :shrug:

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...