Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
Me78569

How do I manually install The Quadzilla Driver / Load the Quadzilla V2 tune on Windows 10 / 8 / 7

Recommended Posts

When I did it I followed the PDF and it didn't work.  I then watched the video and did as he did in the video (there are some differences between the 2) and it worked.  I would suggest as Me instructed and watch the video and follow along with it.  I had the video play on my tablet while I did what he instructed on my PC.

 

Worked like a charm!

  • Like 1

Share this post


Link to post
Share on other sites
On 1/25/2019 at 8:31 AM, Me78569 said:

please watch the youtube video in the first post.  It is a start to finish of the entire process.

Thanks watched the video worked like a charm 👍

On 1/25/2019 at 7:59 PM, hdpwipmonkey said:

When I did it I followed the PDF and it didn't work.  I then watched the video and did as he did in the video (there are some differences between the 2) and it worked.  I would suggest as Me instructed and watch the video and follow along with it.  I had the video play on my tablet while I did what he instructed on my PC.

 

Worked like a charm!

Yep thanks man 

Share this post


Link to post
Share on other sites

Hello! This may be a stupid question but I just purchased my Quad at the end of December 2018. Everything seems to be running fine. Do I need to update mine?It says V2.7.  Its the iOS WiFi version. 

Share this post


Link to post
Share on other sites

In the datalog do you have a date in the build date field at the bottom?  

 

If yes,  you dont need to do anything

 

If no, do you want v2? 

 

If yes, you need to flash

 

If no, you dont need to flash

Share this post


Link to post
Share on other sites
2 minutes ago, Me78569 said:

In the datalog do you have a date in the build date field at the bottom?  

 

If yes,  you dont need to do anything

 

If no, do you want v2? 

 

If yes, you need to flash

 

If no, you dont need to flash

Ok thanks! I will check when I get back to my truck.

Share this post


Link to post
Share on other sites

trying to flash an XZT, i followed the video for windows 7 using the 32 bit installer. i click the tune file to download from the desktop after plugging in the box, i then click ''get information from module'' but i keep getting a popup box saying retry or cancel, even after multiple retry attempts. unplugging and plugging in, even downloading the tune again and still the same thing. any idea? ive also tried 3 different cords that all say data transfer so those are good too. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...