Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Sign in to follow this  
syndicateshop

iQuad freezing with custom tunes

Recommended Posts

So after talking with customer support and getting my Adrenaline updated to V2 on the 4k box I decided to start building a tune. I started with Nicks DD tune and a started my test drive. Only made it a couple hundred yards and iQuad froze, to the point it locked up my tablet. I dont want to call Zilla back and waste their time since there is a plethora of knowledge here. is there an update for the app I need or is it a tune related error?

Share this post


Link to post
Share on other sites

you're using my tune?  Did you add the needed tuning variables for 4k? 

 

What vehicle profile did you select on the tablet?\

 

Where you interfacing with the tablet, ie changing power levels,  when it froze?

Share this post


Link to post
Share on other sites
Just now, Me78569 said:

you're using my tune?  Did you add the needed tuning variables for 4k? 

 

What vehicle profile did you select on the tablet?\

 

Where you interfacing with the tablet, ie changing power levels,  when it froze?

Nick, I built my tune using your DD parameters as a starting point to build my tune.

 

I have V2 Dodge 1998-2002 4K selected.

 

The tablet was already running and I watched the app quit responding and received a notice that the app wasnt responding, I was not adjusting anything. When I rebooted my tablet I switched back to the base 4kv2 flash here on the site.

 

Share this post


Link to post
Share on other sites

Every time I try to use the tune it locks up the tablet. Yes it appears for the short time the tablet is functioning the tune is applied. as soon as I reboot and restart iQuad and switch back to the base tune it functions until I try to change the tune to the DD base

 

Share this post


Link to post
Share on other sites

Try this for me.

 

Click the apply tune button then just let it sit for ~1 minute without hitting anything.  

 

Does it freeze then?  

 

 

Share this post


Link to post
Share on other sites

I waited more than 5 minutes, I drove a bit  to verify it wouldn't freeze and as soon as I went to change levels it froze again. After rebooting the tablet it does the same.

Share this post


Link to post
Share on other sites

Nick, any tune I build does the same thing. Perhaps its the beta Version of V2 for 4k boxes?

I would download another tune but I havent stumbled upon any for 4k boxes.

Edited by syndicateshop

Share this post


Link to post
Share on other sites

I would resinstall the App on the device / try a different device.

 

The box under the hood shouldn't be causing this,  I tested with the 4k box I have here and it loaded without issues.  

Share this post


Link to post
Share on other sites
On 6/30/2017 at 5:17 PM, syndicateshop said:

Nick, any tune I build does the same thing. Perhaps its the beta Version of V2 for 4k boxes?

I would download another tune but I havent stumbled upon any for 4k boxes.

 did you ever figure it out, mine is doing something similar, it will load different tune just fine but as soon as I change level on that tune it does freeze up. Then it takes few minutes and it says the app stopped working, @Me78569 can't seem to find the newest app release for v2 standard fuel. You posted a link earlier in the different thread but it doesn't seem to work for me, guy is trying to hand crank a diesel engine. 

Share this post


Link to post
Share on other sites

It hit me later on the app that it's at play store. I tried to update link you provided, it downloaded to phone but it can't open it now, how important is this anyway. Cruse timing isn't doing what it's supposed to?

Share this post


Link to post
Share on other sites

Whens the last time you flashed the box under the hood?  Cruise timing is no more.  If you use the latest flash then you should select the vehicle profiel 1998-2002 v2 2.5  

 

cruise timing = light load timing now.  it works a good bit better.

Share this post


Link to post
Share on other sites

Few months ago when we thought all bugs were out of it :whistle:, I suppose I better do it again ahe.

Did these v2 tuning instructions also got updated, cause some of it doesn't make sense.  

This is what I got on the screen 

597fa3e08e0d7_2017-07-3116_37_25.png.552d961662e86e1d8fb686bbc08447a2.png597fa3f1b07b0_2017-07-3116_37_50.png.e36718bb4c61cd84493fe7c183843bf0.png597fa40139d6d_2017-07-3116_38_08.png.63753603d9771dee567064ed033515a2.png597fa40d0330d_2017-07-3116_38_20.png.480376ef5452b079c4a4ed103613b3a2.png597fa41aeb9a4_2017-07-3116_38_48.png.a061fccd03db3570597203a9392f2585.png597fa426cbb19_2017-07-3116_39_05.png.dd3f160984717aff6a7b8371eb0081a9.png

 

When was the last update made for quad modual software, 

 

Keep updating my own post, lol, anyway I found little pull down menu where it explains why and when things were updated. I'm a bit slow when it comes to this stuff. Thanks for the links.

Edited by Dieselfuture

Share this post


Link to post
Share on other sites
On 6/29/2017 at 10:41 AM, syndicateshop said:

Well 1 problem solved, the tune will load and stay running, but as soon as I try to adjust the level it freezes up. Any thoughts?

 

Exactly the same problem I'm having. 

 

On 6/30/2017 at 4:17 PM, syndicateshop said:

Nick, any tune I build does the same thing. Perhaps its the beta Version of V2 for 4k boxes?

I would download another tune but I havent stumbled upon any for 4k boxes.

 

I attempted to build two different tunes and any tune I build I have the same problem. 

 

Now here is how to recover back to functional. Shut down the app. Restart the app and quickly head to custom tuning and select DEFAULT tune. Then shut down the app again. Now restart and the app should function again without crashing. As long as you stay to the default tune. I'm having the same weird issue with just the standard Fueling tune.

 

The only thing that is different I can't import my exported tunes here on the site. The import saves it to the App but doesn't display. Then if you try importing again it will tell you the tune already exist. Nothing is listed though... :think: Hard to select a tune you can't see.

 

Now on the default tune any power level above 0 will produce studdering issues in the 2-5% throttle range. I can hold the throttle and change levels as it hits 0 the engine runs smooth. Again if I create a tune then just changing the level will crash the app. 

Share this post


Link to post
Share on other sites

Same here, mine also freezes up when I change from tune to tune and immediately change power level it will crash and say app stop responding. But sometimes if I change it and not change power level it will work and later I can change the level, like it's thinking way too hard and one more thing like changing power level overloads it. It sucked when my wife was next to me and took of qwick I was still on my economy tune and when trying to change to race it froze up, so I hammered on it anyway but it was a turd, only when got in higher rpms it went but by that time she was done showing off. Emagine **** I got from her. 

Share this post


Link to post
Share on other sites
Just now, Me78569 said:

Can't change power levels while the tune variables are trying to apply.

 

 

@Dieselfuture  does your truck shudder at very low TPS positions?

 

In my case you can shut every thing down and start the engine, iQuad, drive for 5 minutes, touch the power up 1 level and FREEZE. Has nothing to do with setting a tune or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...