Jump to content

Archived

This topic is now archived and is closed to further replies.

JOHNFAK

Missing TAP on Edge Juice

Recommended Posts

Hey. So today I was stomping on the gas a little just getting a feel for new injectors as well as the TC+VB and other stuff had done recently. Seemed pretty good - good throttle response, no slipping and really grabs in 3/4th but I get home and doing some other work - and I notice the VP44 TAP has come off. (I have a stealth plate and the wire that runs from the tap to the EDGE module has come off - basically only attached to the edge now and no longer completing the circuit to the VP44. Yet power is still really good ?? So - guessing that the edge doesn;t constantly send/receive info the vp44 ? Basically once its set on Level 5 - it stays on level 5 - and now the TAP is gone it still is able to have the appropriate fuel delivered - I just won't be able to drop down to levels 1,2 as far as fuel/timing go etc ?? :shrug:

Share this post


Link to post
Share on other sites

If the tap comes off then your only on level 2 which is 60hp. If it doesnt fel any different then maybe it didnt make a good connection but there is a noticable difference in levels 2 & 5.

Share this post


Link to post
Share on other sites

Well at least on my Edge Comp it reverts back to level 1 (40 HP) without the wire tap regardless of level set on the box. Level 1 is basically max timing and fuel that the ECM can deliever without signal modification. (without wire tap).

Main level (Wire tap required for all red levels)

1. 40 HP

2. 60 HP

3. 80 HP

4. 100 HP

5. 120 HP

Sublevel

1. 33% of stock fuel till 20 PSI of boost.

2. 50% of stock fuel till 15 PSI of boost.

3. 67% of stock fuel till 10 PSI of boost.

4. Some Extra fuel at 0 PSI of boost.

5. Full Fuel at 0 PSI of boost.

Share this post


Link to post
Share on other sites

Yeah - I thought Level 2 on the juice without TAP - not sure if that differs from the COMP box or not.Still weird I have so much power - feels just like it always did on Level 5 - thats what made me think that once the level was set (say level 5) and the TAP was disconnected maybe somehow the software for fuel/timing was still loaded in the PCM or whever so still getting full power, fuel and timing even though TAP was off. weird. Either that or I have always been running at +60HP which means I am about to lose my pants !!! :lmao2:

Share this post


Link to post
Share on other sites

Still weird I have so much power - feels just like it always did on Level 5 - thats what made me think that once the level was set (say level 5) and the TAP was disconnected maybe somehow the software for fuel/timing was still loaded in the PCM or whever so still getting full power, fuel and timing even though TAP was off.

So that leads me to believe that you tap was poor to weak all a long and you never got to really see the difference. As for the Edge products none of them can or will re-program the ECM and/or PCM. Then boxes modify the fuel signal to gain the power not reprogram the module.

Share this post


Link to post
Share on other sites

So that leads me to believe that you tap was poor to weak all a long and you never got to really see the difference. As for the Edge products none of them can or will re-program the ECM and/or PCM. Then boxes modify the fuel signal to gain the power not reprogram the module. With the tap done right you should see 12V at the lead with the key ON.

Cool - good to know about the ecm/pcm - I always assumed they updated the onboard software somewhere - like some memory-tables. Will tighten back down and check for the 12V on the lead - I can do that :) thx guys

Share this post


Link to post
Share on other sites

Remember don't over do the stealth plate screw if so it will crack the circuit board its touching distroying the VP44... So becareful about the set screw...

Share this post


Link to post
Share on other sites



×