Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

Recommended Posts

I rolled my dash out and this are the wires that I find. Please someone tell me where they go or what they do. I cannot figure out how to pull the entire dash out so I am going to just try to cut the. Back to fresh and see where I can put them. From what I can tell all the wires on the box to the left in the picture are accounted for. But there is like 6 wires melted together that I don’t know what they are or where they go. I now have no idea how to add a picture

Edited by Waydin_Stewart
Link to post
Share on other sites

Look at the bottom of the reply box. On the left you can choose a picture from computer or another device like SD card or camera connected to your computer just click on the choose files. On the right you can post pictures from previous attachments or URL. Click the insert other media for that. There are other ways but I dont know them. 

A picture is going to help alot. There is a lot of wire under the dash.

 

Link to post
Share on other sites
6 hours ago, dripley said:

Look at the bottom of the reply box. On the left you can choose a picture from computer or another device like SD card or camera connected to your computer just click on the choose files. On the right you can post pictures from previous attachments or URL. Click the insert other media for that. There are other ways but I dont know them. 

A picture is going to help alot. There is a lot of wire under the dash.

 

It just gives me the insert from url Option. I am on my phone. So I don’t know how to do it

Link to post
Share on other sites

I was going to look on the phone since I use a laptop or tablet mostly. Got a new phone and cant remember my password to sign in on the new phone. Hopfully someone will see this and help.

Link to post
Share on other sites
3 hours ago, Alexio Auditore said:

Does that option show up? Click to choose file..

 

 

20200905_142830.jpg.46da1ccd8652aa586bb923fc3e47e0a2.jpg

No sir. I will try to look up a picture online to add to the post

Okay so In this listing on the first picture. If you locate the Obd plug in the middle of the picture and look directly next to it, there is a green plug. From what I can tell looking at that picture and comparing the best I can to my truck. Those are the wire that are melted. BUT. I counted the wires going to the plug. There is 11 wires. Only 2 of the wires going into that plug are melted(not all the way through) there is 3-4 more wires that are completely melted together and end. With no sign of where they are supposed to go to. I cut the wire back to solid coating and spread them all apart for now just in case they are a hazard. https://www.ebay.com/itm/203045872265

Link to post
Share on other sites
32 minutes ago, Waydin_Stewart said:

No sir. I will try to look up a picture online to add to the post

Okay so In this listing on the first picture. If you locate the Obd plug in the middle of the picture and look directly next to it, there is a green plug. From what I can tell looking at that picture and comparing the best I can to my truck. Those are the wire that are melted. BUT. I counted the wires going to the plug. There is 11 wires. Only 2 of the wires going into that plug are melted(not all the way through) there is 3-4 more wires that are completely melted together and end. With no sign of where they are supposed to go to. I cut the wire back to solid coating and spread them all apart for now just in case they are a hazard. https://www.ebay.com/itm/203045872265

 

I thought that green plug was windshield wipers or the BCM, maybe radio?

 

The dash isn't that hard to get out, an extra set of hands helps. It is cumbersome. It is a lot harder with the seats in the truck.

Edited by That Guy
Link to post
Share on other sites
6 minutes ago, That Guy said:

 

I thought that green plug was windshield wipers or the BCM.

The wi shield wipers work perfect and I can tell where anything on the body side of things don’t work. Unless those wire can have something to do with the speakers? Cause they kinda go in a out whenever they want. 

Link to post
Share on other sites
5 minutes ago, Waydin_Stewart said:

The wi shield wipers work perfect and I can tell where anything on the body side of things don’t work. Unless those wire can have something to do with the speakers? Cause they kinda go in a out whenever they want. 

 

Looking at this, it looks like the central timer module.

 

sdfwdsf.JPG.f2a4780d41b4fab95acb0aea87fd658d.JPG

Link to post
Share on other sites
  • Board Of Directors
5 hours ago, dripley said:

Got a new phone and cant remember my password to sign in on the new phone. Hopfully someone will see this and help.

Have you tried "cock-a-doodle-do" or "Chick-fil-a".

  • Haha 2
Link to post
Share on other sites
13 hours ago, That Guy said:

 

Looking at this, it looks like the central timer module.

 

sdfwdsf.JPG.f2a4780d41b4fab95acb0aea87fd658d.JPG

Uneducated question, what exactly is the timer module for. And as I said before there is 11 wires going to the plug but there is 3-4 other wires coming out of the loom the same direction that are melted together. 

Link to post
Share on other sites
10 hours ago, Mopar1973Man said:

Central Timer and all the things its hooked up to...

Central Timer Module wiring map 1999 Dodge Ram

To my knowledge all of this works correct besides the speakers. They go in and out at random times. But these wires aren’t connected to anything. I just have the call flat cut so the bare wire isn’t touching anymore and the speakers work but will go quiet. Then maybe left side, then back, then right, then front, then none. Kinda sparatic

Link to post
Share on other sites
23 hours ago, That Guy said:

Those might not be the only partially melted wires in the harness. Speakers could be bad wires, connections, or head unit. In this case wires or connection make more sense.

Oh boy....so I just replaced the whole engine harness and pcm harness. So I should be looking into a new dash harness aswell. Only way I could confirm the bad wire or connection theory is to pull the entire dash out. 

Edited by Waydin_Stewart
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...