Jump to content
  • Announcements

    • Me78569

      High Idle Kit Sale   09/06/2017

      Just in time for Father Winter, we are offering a %10 Discount for the first 10 High Idle switches sold until 10/1/2017.  Just use the coupon code HighIdle at checkout to get %10 off. Visit out store to see details on the High Idle Kit.       

Archived

This topic is now archived and is closed to further replies.

Wild and Free

No PM e-mail notifications

Recommended Posts

Wild and Free    1,117
Wild and Free

I am not receiving PM message notifications via e-mail. I checked my settings and it is turned on soooooooo........:shrug:

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

It worked from your test but the last few days I have been pming another and have not gotten a single notification for about 4-5 pm's.

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

I think I got all of the e-mails now. Was there a problem. It was JLweldings pm's that I was not receiving notifications from.

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

I got notification from another member yesterday but not from JLwelding again this morning. Also after leaving the site when I come back I still get the red notification box indicating a new message sometimes 2-3 times of checking in even after having read it already. It will disappear after I read it but when I leave and come back it is highlighted again for the same message.

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

Do you have corrupt cookie on your end or corrupt cache file? Basically email is suppose to be sent at particular times when system activity trigger it. In other words it set for every hour to send out notices in the email but if there is no site activity it will be postponed till someone travels this site again. But typically we have enough traffic here ot keep the mail moving... I'll dig a bit on my end and see what I find...

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

Do you have corrupt cookie on your end or corrupt cache file?

Don't know what this means, I'm puter illiterate. Why would others come through but again tonight JL sent me another PM with no e-mail notification? Seems to only be JL's messages that don't send notifications.

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

Funny part is JL Welding has his set for NO email notification I wonder if its a bug. I'll try and get a hold of him and see if he doesn't mind testing by flipping his on. Well as for the browser... What software are you using (IE, Firefox, Opera, chrome, etc???)

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

Internet explorer.

Share this post


Link to post
Share on other sites
JOHNFAK    85
JOHNFAK

Don't know what this means, I'm puter illiterate. Why would others come through but again tonight JL sent me another PM with no e-mail notification? Seems to only be JL's messages that don't send notifications.

Don't use cookies .... Use reeses peanut butter cups !!! Badaboom !!! I'm going live national at end of year ;)

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

Internet explorer.

So go up to Tools (Left click), Then down to Internet Options (left Click), At the Browsing History part of the window (left Click) the Delete Button, Check mark both TemporaryInternet Files & Cookies the hit delet button. Close the browser and come back and try again.

Don't use cookies .... Use reeses peanut butter cups !!! Badaboom !!! I'm going live national at end of year ;)

OMG! :doh: - :lmao2::lmao:

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

So go up to Tools (Left click), Then down to Internet Options (left Click), At the Browsing History part of the window (left Click) the Delete Button, Check mark both TemporaryInternet Files & Cookies the hit delet button. Close the browser and come back and try again. OMG! :doh: - :lmao2::lmao:

I clear those on my computer every couple of days already. Still doesn't work. Must be a glitch in JL's settings or something.

Share this post


Link to post
Share on other sites
AH64ID    651
AH64ID

Kinda similar, so why start a new thread. I am not getting any emails from the site, or TDR.. kinda weird I get them from all the others. I didn't have access to this site for about 5 weeks, and then it started workig again.. but no emails??

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

Give me a bit today I'm going to fiddle with the mail server and setting and see what happens...

--- Update to the previous post...

Ok...

Lets try this I dropped the PHP served email and now directed the site to use the Email server directly. Also then there was queuing of email till later time. Now I disabled the queue to see if it helps with the odd email delays...

Share this post


Link to post
Share on other sites
AH64ID    651
AH64ID

Must have worked.. I got the email notification for your update! Pretty darn fast too. Thanks Mike... Now if TDR would do the same thing :-)

Share this post


Link to post
Share on other sites
Mopar1973Man    3,801
Mopar1973Man

Basically vBulletin out of the box will work with PHP directly to send out email and no configuring is required. But now taking the extra setup and telling vBulletin to send email via SMTP server should be more of true instant email.

Share this post


Link to post
Share on other sites
Wild and Free    1,117
Wild and Free

It was still funny, I would get notifications from everyones PM's but JLwelding seems his were the only ones not sending out message.

--- Update to the previous post...

Yeh!!!!!!!!! It works now, I got the first e-mail pm notice from JLwelding tonight so whaever you did seemed to do it.:thumb1:

Share this post


Link to post
Share on other sites



×