Jump to content
  • Welcome Guest To Mopar1973Man.Com

    We are a Dodge Ram Cummins Turbo Diesel forum. We are very friendly and helpful group of Dodge Ram Cummins owners. We will try to keep your truck running the best we can and provide information for diagnostics, repairs and even guide you on the best replacement parts to use. 

     

    Registration is free. Registering on the site will provide access to many more things like...
     

    • Contribute to the Forum being able to ask questions and get support for your Dodge Ram Cummins.
    • Contribute to Article Database adding your ideas and suggestions.
    • Classified Ads posted by the members. Post up your used parts and vehicles.
    • Member Garage where you can proudly display your vehicles and modifications that you have done to them.
    • Download files, documents, and Quadzilla Adrenaline tunes for your truck.
    • 911 Support Network. We've got a group of members will to aid you if your truck breaks down on the road.

Me78569

How do I manually install The Quadzilla Driver / Load the Quadzilla V2 tune on Windows 10 / 8 / 7

Recommended Posts

trying to reflash my 4k box so it will work right since cel doesnt come on. it wont read the module as i followed all steps for windows 10. 

Share this post


Link to post
Share on other sites

@Me78569 Is it normal for it to be a pain to reflash the box? I’ve only been able to do it once with out a problem. Every other time ive had to fiddle with it and take a lot of time to get it to connect.

Share this post


Link to post
Share on other sites

timing is key.  

 

If I remember right, I clicked the flash program to open, then plugged in so that i could click the find module button before the 2nd beep.  

 

Really depends on the computer though, some are easier than others.  

Share this post


Link to post
Share on other sites
33 minutes ago, Me78569 said:

timing is key.  

 

If I remember right, I clicked the flash program to open, then plugged in so that i could click the find module button before the 2nd beep.  

 

Really depends on the computer though, some are easier than others.  

I’ve been trying to flash your long idle version for a good 1.5hrs. Done a whole bunch of different combinations. Even deleted my quad driver and installed it over again. Still nothing. Guess I’ll give it a shot tomorrow 

Share this post


Link to post
Share on other sites

Yes, but you need the 4k reflash files. If you are running standard tunes it will probably not set the CEL

 

http://quadzillatech.com/TunesDownloads/V2Tunes/ADR98024kV2.6.1.exe

 

Pretty sure that is the latest 4k V2. 

 

It is normal to have to cancel and try again one or more times. Also, make sure that you have a data version of the USB mini cable, not just the charging version. 

 

If it still isn't connecting, make sure that the driver manufacturer is Quadzilla, it will be found under the COM/LPT ports and should be called usb to serial converter. If this is a foreign language, you may just need to send it in for us to do it for you. 

Share this post


Link to post
Share on other sites

I got it to finally connect and it said it had the 4k beta on it. Before it would always turn cel on with the basic 4k tunes. But now it doesn't seem to fuel as hard. You could hear motor change sounds when it would really hit but not it doesn't. 

Share this post


Link to post
Share on other sites
12 hours ago, Youngblood24v said:

I’ve been trying to flash your long idle version for a good 1.5hrs. Done a whole bunch of different combinations. Even deleted my quad driver and installed it over again. Still nothing. Guess I’ll give it a shot tomorrow 

Does the computer beep when you plug in the box?  sounds like either you have a charge only usb or the driver isnt installed. 

Share this post


Link to post
Share on other sites
21 minutes ago, Quadzilla Power said:

I'm honestly not sure about the beta one. I would put the 4k std tune on it if you are doing some legacy tuning. The 4k hard-fuel is good too, but I think you would like the standard better. 

 

After you put the older one back on, if it still doesn't work well for you, send us a note here: 

http://quadzillapower.com/contact-support/

or PM us. 

 

ADR9802V2 - StandardFuel.exe/ is this the file your talking about loading onto the 4k box? I'm emailing as well. Just trying to get my power back. 

21 minutes ago, Quadzilla Power said:

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Me78569 said:

Does the computer beep when you plug in the box?  sounds like either you have a charge only usb or the driver isnt installed. 

Yes it does. I’ve flashed my box before with this same cord. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×