Jump to content
  • Welcome To Mopar1973Man.Com

    We can see that your guest and been lurking about. When you register on the Mopar1973Man.Com site you'll be able to interact with all the other members. This is the most friendliest Cummins forum you'll ever join. Take the time right now and  REGISTER  on the Mopar1973Man.Com this will open up many more options and functions on the website. Everyone is very friendly and helpful just ask questions and everyone will help you out the best they can. 

TheGreatWhite

Can too Much Load and Timing Cause Any Damage?

Recommended Posts

53 minutes ago, Me78569 said:

maybe it's called light throttle load or something like that.   

 

37 minutes ago, Mopar1973Man said:

Screenshot_20200701-072902_iQuad.jpg

Gotcha, thank you gentlemen! I'm at work so I'll toy with it at work. I know I bumped it up but I didn't want to bump it up too much before consulting with the experts!

  • Like 1

Share this post


Link to post
Share on other sites
On 6/27/2020 at 10:49 AM, TheGreatWhite said:

So I posted back in December that I was having trouble with mileage in my 01 3500, and 6 months later I still am. Engine load at 65-70 usually hangs out at around 32-35 if the ground is flat, and the way my tune is set up (just like what is recommended and also based off tunes you guys have made) I'll cruise at about 15* of timing. I've checked everything for drag and still have found not brakes dragging or anything. Bout the only thing maybe out of line, would be at idle after it's warm it'll stumble a bit, but it still maintains the 6-9% load, I even saw it at 12% with the AC on.

 

So anyways, would I do any damage by setting my load limit higher to maintain the desired 19-20* at 2k? I've gone through multiple tunes and like I said before, I can feel the changes in the way it drives but man it does not change economy at all, period, and I'm getting fed up and I'm about to go back to my smarty....

What kind of mileage you getting?

Share this post


Link to post
Share on other sites
2 hours ago, TheGreatWhite said:

Anywhere from 14.2-15.2

Low MPG you should be able to reach about 20 MPG. 14.2 MPG is what I getting with a 31 foot RV in tow. 

 

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, Mopar1973Man said:

Low MPG you should be able to reach about 20 MPG. 14.2 MPG is what I getting with a 31 foot RV in tow. 

 

Yeah see that's why I've been scratching my head. I used to get 18-19mpg with my smarty and my 100s and then it started dropping and got to 16 and then I got the quad and it dropped all the way down to 14-15mpg and I kid you not no matter what I do tune wise nothing changes....

 

Could be injectors, but I'm not sure. Once warm it kinda has a catch in the idle, it's not bad, but still a catch.

Edited by TheGreatWhite

Share this post


Link to post
Share on other sites
5 minutes ago, TheGreatWhite said:

Yeah see that's why I've been scratching my head. I used to get 18-19mpg with my smarty and my 100s and then it started dropping and got to 16 and then I got the quad and it dropped all the way down to 14-15mpg and I kid you not no matter what I do tune wise nothing changes....

 

Could be injectors, but I'm not sure. Once warm it kinda has a catch in the idle, it's not bad, but still a catch.

 

What is your engine load at idle? What is your idle speed on a digital display like Quadzilla?

 

If the idle RPM is above 800 RPM and engine load is serious low like 2 to 3% then your injectors typically are wearing out. 

 

Check for error codes or any P0216 codes. Lack of good timing will sink the MPG's. 

Share this post


Link to post
Share on other sites
58 minutes ago, Me78569 said:

Somethig is reaching end of life if you are seeing that steady decline.  

Well I figured it was the injection pump since it sat open in a shop for at least 6 years, but I bought a brand new pump and nothing changed. Has to be injectors, which I put in in Feb 2018.

54 minutes ago, Mopar1973Man said:

 

What is your engine load at idle? What is your idle speed on a digital display like Quadzilla?

 

If the idle RPM is above 800 RPM and engine load is serious low like 2 to 3% then your injectors typically are wearing out. 

 

Check for error codes or any P0216 codes. Lack of good timing will sink the MPG's. 

6-9% at 800. A/C on I've seen it up to 12 at idle.

Share this post


Link to post
Share on other sites
59 minutes ago, TheGreatWhite said:

6-9% at 800. A/C on I've seen it up to 12 at idle.

Do you mean it idles 1200 rpm with the AC on?

Share this post


Link to post
Share on other sites
1 hour ago, Mopar1973Man said:

Might be worth pop testing but looks good with that engine load and RPM

 

Valve lash?

Set valve lash a year ago, and it wasn't that much off when I did...

50 minutes ago, dripley said:

Do you mean it idles 1200 rpm with the AC on?

800, like Mike said. I probably should have specified, 12% load at idle with a/c on.

Share this post


Link to post
Share on other sites

Man, you got me thinking a bit...

  • Injectors spray pattern poor or large droplets
  • Valve lash possibly affect the compression of the cylinder
  • Injection pump starting to fail
  • Excessive drag brakes, tire pressure low, etc.

 

Share this post


Link to post
Share on other sites
29 minutes ago, Mopar1973Man said:

Man, you got me thinking a bit...

  • Injectors spray pattern poor or large droplets
  • Valve lash possibly affect the compression of the cylinder
  • Injection pump starting to fail
  • Excessive drag brakes, tire pressure low, etc.

 

-Valves were done, obviously I can do it again.

-Injection pump is not even 5 months old

-Wheels soon freely, even replaced the read ebrake cable in February and if anything the tires are too aired up.

 

I'm down to thinking it's injectors or my flatbed since it seems it would cause a lot of drag, but not as much as I'm seeing.

Share this post


Link to post
Share on other sites
Posted (edited)

 

2 hours ago, TheGreatWhite said:

800, like Mike said. I probably should have specified, 12% load at idle with a/c on.

Maybe so for the readingly challenged as I appear to be. :doh:

Edited by dripley
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...