Jump to content

Search the Community

Showing results for tags 'boost leak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 4th Generation Ram Cummins
    • 4th Generation Ram 6.7L Powertrain
    • 4th Generation Ram 6.7L Non-Powertrain
    • 4th Generation Ram 6.7L Reliability / Performance
    • 4th Generation Articles
  • 3rd Generation Dodge Cummins
    • 3rd Generation Dodge Powertrain
    • 3rd Generation Dodge Non-Powertrain
    • 3rd Generation Dodge Reliability / Performance
    • 3rd Generation Articles
  • 2nd Generation Dodge Cummins
    • 2nd Generation Dodge 24 Valve Powertrain
    • 2nd Generation Dodge 12 Valve Powertrain
    • 2nd Generation Dodge Non-Powertrain
    • 2nd Generation Dodge Reliability / Performance
    • 12 Valve 2nd Generation Articles
    • 24 Valve 2nd Generation Articles
  • 1st Generation Dodge Cummins
    • 1st Generation Dodge Powertrain
    • 1st Generation Dodge Non-Powertrain
    • 1st Generation Dodge Reliability / Performance
    • 1st Generation Articles
  • Other Vehicles and Trailers
    • Mopar, Dodge, Chrysler, or Plymouth
    • General Motors, GMC or Chevy
    • Ford
    • Foreign Vehicles
    • Cummins Swaps
    • Utility Trailers & Recreational Vehicles (RV's)
  • Mopar1973Man's Community
    • Introductions
    • General Conversations
    • Nation Wide Groups
    • Mopar1973Man Website
  • Vendor, Dealers and Classifieds
    • Classifed Ads
    • Vendors & Dealers

Categories

  • Home
  • 1st Generation
    • Part Number Lookup Tool
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior
  • 12 Valve 2nd Generation
    • Part Number Lookup Tool
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior
  • 24 Valve 2nd Generation
    • Part Number Lookup Tool
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior
    • TSB Articles
  • 3rd Generation
    • Part Number Lookup Tool
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior
  • 4th Generation
    • Part Number Lookup Tool
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior
  • General Cummins
    • Engine
    • Transmission & Transfer Case
    • Axles, Suspension & Brakes
    • Cab Interior
    • Truck Exterior

Product Groups

  • 1998.5 to 2002 Dodge Ram
    • Mopar1973Man High Idle
  • Mopar1973Man Swag
  • Special Forum Topics
  • Special Invoicing Items
    • Raffle
  • Products

Categories

  • Dodge Ram Cummins Classifieds
    • 1st Generation Dodge Ram
    • 2nd Generation Dodge Ram
    • 3rd Generation Dodge Ram
    • 4th Generation Ram
  • Vehicles
  • Personal Stuff

Categories

  • Cummins Diesel Power Trucks
    • 1st Generation
    • 2nd Generation
    • 3rd Generation
    • 4th Generation
  • Dodge, Chrysler, Mopar
    • Other Dodge & Chrysler Products
    • Old Mopar Muscle Car & Trucks
  • Trailers
    • Recreational Vehicles
    • Utiltiy Trailer
  • Motorcylces, ATVs, UTV, etc.
    • Motorcycles
    • ATV
    • UTV
  • General Motors Car & Trucks
  • Ford Car & Trucks
  • Other Vehicles
  • Tractors and Farm Equipment

Categories

  • Quadzilla Standard Tunes
  • Quadzilla 4K Racing Tunes
  • Quadzilla XZT Flash Files
  • Quadzilla Adrenaline V1 Flash Files
  • Quadzilla Adrenaline V2 Flash Files
  • Quadzilla Arenaline iQuad Mobile Device Apps
  • Cummins CCD Bus Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Phone


Location

Found 7 results

  1. I need some help with my 2001 Cummins. I have recently had some dead pedal issues with my truck and took my truck in to a diesel specialist and had him test my injector pump. My injector pump is fine according to him but he found that my waste gate was stuck on my stock turbo. While trying to free the gate, he noticed my turbo was cracked so I purchased a new after market turbo.Last year I replaced the stock exhaust to a 4" exhaust, added a new lift pump (Raptor) and all of my guages.So, while pulling my 5th wheel last weekend, I noticed some funny shifting patterns and sort of dead pedal syndrome. My friend told me his father in law had issues with his Superchip, I also have a Superchip so I disconnected it and no shifting issues anymore.I still have no power though while pulling my camper. Contantly downshifting even on the smallest hills. My new turbo came with a plug to try and trick the map sensor so I installed that and I still have the 0234 code saying turbo boost limit exceeded. Is this why my truck has no power??Anyone have any ideas of what to check or look at?Thanks
  2. Hey fellas I'm back, but I have a problem! When I'm driving down the road, I'm getting a real hard sucking air sound from the intake side! I'm running now psi on boost, but the turbo sounds like it is really spooling! All boots seem to be intact, although there is one that I am kind of worried about!
  3. Ok... I have been having a major issue with not being able to build more than 10 psi boost. I have been trying to fix it to no avail. So, today was about 85*+ here. Drop down the high way and looked over... 1,200* EGT's!!! I was shocked! All week I had been running 600 - 900* even with these low boost numbers (10 psi max). Boost issues STILL There and now the heat issue too! I turned off my Edge, didn't make a dent. When I sped up a little it would hold or drop 50*. It wouldn't get over 1,200*, unless i was going up hill to the floor (and I pretty much have to do that in 5th to get up a hill with no boost ) PLEASE!!! Any suggestions would be great. So tonight i figured out how to do a turbo pressurized test from Moparman1976. Now hooked the air line to it, first time it blew off... so i lowered the regulator on the compressor. It Barely stayed on but did. Found a leak, or so i thought. The boost elbow is from Edge. I thought it was at the hose clamp, but after taking that clamp off and re-tightening it twice it is good. I did notice that the boost elbow had a small pin size hole in the 90* angle. What is that about? The air was coming from that, and not the hose. I'm at a total lose. I can't find a leak. I didn't see my wastegate move. and I'm heating up faster than ever and for the life of me don't know why or how to fix it. Please help, I'm at the end of my rope.
  4. Background: Serviced my truck the other day and did oil change, oil filter, took off the BHAF and hit with air compressor. Went for a drive and noticed a whining sound once the boost started to build (never heard this before). Went back to the house immediately and pulled the BHAF/intake elbow and found rubber behind turbo silencer ring (see picture). I am not 100% sure where it came from. My helpful two year old could have put something in there while it was sitting on the ground, or it could have been a rubber tip that came off the air compressor attachment. Just not sure. Anyway, I ended up taking off all boots before and after intercooler to blow out/check the lines as well as pulled the intercooler to hit with compressed air and try to blow out any debris (only got a small piece of rubber out). Replaced everything, and whining is still present. So, I am still trying to figure out whats causing this sound... can't stand it!! The sound happened right after the service, so that leads me to believe its not a boost leak on a boot. Any help would be greatly appreciated. I am open to try anything. Photo of rubber attached. Youtube link to see video and hear boost below. https://youtu.be/FvXuhI38BME Thanks in advance! Video_Feb_04,_11_19_00_AM.mov
  5. I finally got a couple of days off, I got the intercooler repaired, put back in and drove the truck it would now make some boost if I would get on or pull a little grade, but not over 17 psi and egt's shoot up quick, so yesterday I put the boost leak tester back on and pressured it up to close to 30psi but it kept blowing the leak tester cap off, so I am sure it is pressuring up and if it has a leak it can not be very big, what else would cause very low boost and high egt's :confused:
  6. Do the bolts that hold the rear engine lifting bracket on the head go through the intake housing and do they need thread sealer on them?Reason I ask is I just installed the scheid 100 hp injectors and was test driving and looking for leaks and when I spray things down with brake cleaner It is pulling it into the intake when I spray around the # 5-6 injector line/lifting bracket area.Intake cover and manifold area are ok but it is the area behind it that causes it to start sputtering when I hit it with brake cleaner, only thing I could think is if it was following the lifting braket bolts into the intake?Any ideas?
  7. First question isIs there and ground wire going to the sending unit in the tank for the fuel guage or any reason my gauge would read steady, but incorrectly? Before I had my box off and had my truck painted it seemed like if I was abuot 1/2 tank i could fill it for about $90 +- and now it seems like it takes more as if the guage isn't reading right. Today i put $92 in it at a little less then 3/4 of a tank showing on the gauge. The gauge never jumps around is if anything is wrong :shrug:Second question isAfter I put new intercooler boots on I fianlly noticed being able to hear my turbo spool up. Last week it seemed to get a little louder sounding then usual, had it for a 150 mile trip today towing a flatdeck 16' trailer and it was hard to hear it spool and I been noticing the truck is lazy acting.. Some of the hills I was on today i could hold my own but that was about it, couldn't do much for gaining speed. I looked at my boots and checked the air box for a blockage but everything looks good. I haven't got a boost gauge yet, been draggin my feet on whether to go with a programmer or just get the gauges, so i can't tell you what i'm making for boost, all I know is it's hard to hear the spooling now.
×
×
  • Create New...