Jump to content
Mopar1973Man

Mopar1973Man.Com Forum is getting new software

Recommended Posts

Yes gang... I've finally gone and done it I purchased the forum software and going to get the site converted over to Invision Power Board. So keep your eyes peeled and I'll be posting a link to the forum so you can test drive it till we get everything nailed down here.

Share this post


Link to post
Share on other sites

It better have 3D holograms.
Ummm. No. :rolleyes: But it will be supported software by Invision Power Board. (IPB) http://www.invisionpower.com/ This is the workbench URL right now. PLEASE DO NOT REGISTER OR POST. I'm going to leave the URL open for people to look in and see what happening. I've got lots to do including converting the exist database over, redesigning the security, redesigning the donation system / advertising, graphics and layout. So like I said you'll be able to look in on the changes as I build and if there is a problem please come back here and post up any problems, ideas, thoughts, etc.

Share this post


Link to post
Share on other sites

I've been busy getting the data moved over and getting all the security configured. I'm figuring within about 1 week I should be able to open the door on the new site and have everyone shifted over. There is many great features and abilities to check out very soon.

Share this post


Link to post
Share on other sites

Good deal.. maybe it will fix the error where my thread subscriptions go from instant to none without me changing them.

Yep, even did one better to make sure you won't have any of those errors again... post-45-138698212018_thumb.jpg

Share this post


Link to post
Share on other sites

Well I got ISX to look over the software and he's liking what he sees for smart phone use (no tapatalk). My problem is that I'm going to have to shut down both sites (forum. and forum2.) and build the new site with the converted data and then set it up one step at a time. The biggest problem is getting all the data converted and then setting everyone access again for the site. A screen shot...post-2-138698212023_thumb.jpg

Share this post


Link to post
Share on other sites

That's what I'm trying to keep down. I've about 75% of it done on the forum2. side but I got to re-update the database which would take about 1-2 hours. Not I'm wondering if I can swap the URL under both programs without much problems. I know that the current forum. is heavily modified and the address swap would case some issues but I'm wondering about the new forum2. if its swapped.

Share this post


Link to post
Share on other sites

Here we are... We made it to the new home... Invision Power Board 3...

 

Please if anyone finds issues with the site please report them here in either this thread or in the Web Site forum and we'll handle them accordly...

Share this post


Link to post
Share on other sites

Hey, hey! Well, because my browser on the computer I use is still screwed up, I won't get to appreciate the magnitude of the change. Having to adapt to the new way of things. Wonder if its 100% or is there still some glitches to work out?

Share this post


Link to post
Share on other sites

Hey, hey! Well, because my browser on the computer I use is still screwed up, I won't get to appreciate the magnitude of the change. Having to adapt to the new way of things. Wonder if its 100% or is there still some glitches to work out?

 

What browser and OS system are you using?

Share this post


Link to post
Share on other sites

I'm looking for the what's new button. will we be seeing that return? every thing on my ends seems OK for now. haven't dug to deep though.

Share this post


Link to post
Share on other sites

Using Firefox and Windows XP. Remember back a while ago, I posted up about how webpages, etc. were not showing completely? Real funky looking...

 

Strange... MoparMom is having the same issue with Ubuntu Linux and FireFox 26.0 it won't go to the site at all. After un-installing the whole browser and re-installing works fine now.

Share this post


Link to post
Share on other sites

Wow....................Just got home from Florida a few hours ago and I missed a lot it seems. I can not get into my user control panel to access it heck there is no place I have found with a user control panel anymore to change my signature to get rid of the video that was linked into it that is now present in every post I have made.

Share this post


Link to post
Share on other sites

Wow....................Just got home from Florida a few hours ago and I missed a lot it seems. I can not get into my user control panel to access it heck there is no place I have found with a user control panel anymore to change my signature to get rid of the video that was linked into it that is now present in every post I have made.

 

Share this post


Link to post
Share on other sites

I think it's a great improvement Mike. I have only been on the desktop site briefly but it works 10 times better from a smart phone/tablet than the old site. I haven't even been able to access the full site from my phone in months, it just went bonkers every time. I had to install tapatalk just to access the site which was OK, but now I'll be able to delete it and use the mobile version.

Share this post


Link to post
Share on other sites

Wow....................Just got home from Florida a few hours ago and I missed a lot it seems. I can not get into my user control panel to access it heck there is no place I have found with a user control panel anymore to change my signature to get rid of the video that was linked into it that is now present in every post I have made.

 

UserCP is up in upper right corner where your name is at when you click on your name all the settings drop down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×